Herbers Excel-Forum - das Archiv

Sverweis über 2 Tabellen ?



Excel-Version: 97
nach unten

Betrifft: Sverweis über 2 Tabellen ?
von: Ralf


Geschrieben am: 24.04.2002 - 16:55:57

Hallo,
habe da ein Problem mit einer Formel.
Folgendes habe ich :
=SVERWEIS(25;Tabelle1!A1:C19;3;0)
soweit, so gut. Ich möchte aber auch in der Tabelle2
nach der Zahl 25 suchen. Die Daten stehen an der gleichen Stelle wie in Tab1.
Versucht habe ich es so:
=SVERWEIS(25;Tabelle1!A1:C18+Tabelle2!A1:C18;3;0)
dann kommt aber nur: #Wert!.
Gibt es eine andere Formel die zum Erfolg führt ?

Danke vorab, Ralf

nach oben   nach unten

Re: Sverweis über 2 Tabellen ?
von: Rolf, Lgh.

Geschrieben am: 24.04.2002 - 17:06:32

Hallo Ralf, vielleicht so: =wenn(Istfehler(SVERWEIS(25;Tabelle1!A1:C19;3;0));SVERWEIS(25;Tabelle2!A1:C19;3;0);SVERWEIS(25;Tabelle1!A1:C19;3;0)) Gruß Rolf

nach oben   nach unten

Re: Sverweis über 2 Tabellen ?
von: Ralf
Geschrieben am: 24.04.2002 - 17:25:53

Hallo Rolf, das war es. Vielen Dank. Gruß, Ralf

 nach oben

Excel-Beispiele zum Thema "Sverweis über 2 Tabellen ?"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur