Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SVERWEIS 2 Suchkriterien Text und Zahl

SVERWEIS 2 Suchkriterien Text und Zahl
Student
HILFE:
14110 BSTD 36
14110 ESTD 36
14110 MSTD 11
14110 WKZA 1
14115 BSTD 36
14115 ESTD 36
14115 MSTD 11
A1 = 14110 B1=BSTD
Ich will zuerst nach der Nummer suchen und dann nach dem Text und der Zahlenwert soll ausgegeben werden.
1 Versuch:
=VERWEIS(2;1/(A3:A900&B1:B100=A1&B1);C1:C100)
2. Versuch
=WENN(INDEX(A:A;VERGLEICH(B1;B:B;0))=A1;INDEX(C:C;VERGLEICH(A1;A:A;0)))
Kann es sein, dass es Problem gibt, wenn Daten im Textformat vorliegen?
AW: SVERWEIS 2 Suchkriterien Text und Zahl
23.10.2009 11:58:21
Jens
Hallo
Kann es sein, dass es Problem gibt, wenn Daten im Textformat vorliegen?
Es kann eher sein, dass es Probleme gibt, wenn man die Anrede und den Gruß weg lässt.
Gruß Jens
Kette .. SVERWEIS 2 Suchkriterien Text und Zahl
23.10.2009 11:58:41
Mike
Hey,
es ist nicht verboten, die gewohnten Grussfloskeln anzuwenden,
wir sind keine Maschinen!
Ich würde es mit einer Zusatzspalte =verketten(A1;b1) lösen. Das
klappt vorzüglich.
Gruss
Mike
http://www.excelformeln.de/formeln.html?welcher=30
23.10.2009 12:00:12
Jens
AW: http://www.excelformeln.de/formeln.html?welcher=30
23.10.2009 12:26:42
Student
Einen schönen Freitag,
dies war mein erster Beitrag und entschuldigt bitte, dass ich durch fast verzweifel und Nervosität die Grußfloskel vergessen habe. Ich werde mich verbessern.
Gruß Melanie
Anzeige
kein Problem ;o) (oT)
23.10.2009 12:28:08
Jens
AW: SVERWEIS 2 Suchkriterien Text und Zahl
23.10.2009 12:29:15
Student
Einen schönen Freitag,
dies war mein erster Beitrag und entschuldigt bitte, dass ich durch fast verzweifel und Nervosität die Grußfloskel vergessen habe. Ich werde mich verbessern.
Gruß Melanie
AW: SVERWEIS 2 Suchkriterien Text und Zahl
23.10.2009 12:29:51
Student
Einen schönen Freitag,
dies war mein erster Beitrag und entschuldigt bitte, dass ich durch fast verzweifel und Nervosität die Grußfloskel vergessen habe. Ich werde mich verbessern.
Gruß Melanie

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige