Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe nicht zusammenhängender Werte mit Bedingung und #NV

Summe nicht zusammenhängender Werte mit Bedingung und #NV
31.01.2020 20:35:35
Anna
Hallo zusammen,
ich habe ein Artikel, der auf mehreren Stellplätzen liegt. Desweiteren gibt es eine Unterscheidung zwischen großen und kleinen Stellplätzen. Alles ist in Spalten angeordnet. Nun möchte ich in Spalte Q die Gesamtmenge der großen Stellplätze und in Spalte R die Gesamtmenge der kleinen Stellplätze berechnen. Auch kann es sein dass in manchen Spalten ein #NV Fehler auftaucht. Kann mir hier jemand mit einer Formel weiterhelfen?
Bis jetzt komme ich nur auf die Idee jeden Stellplatz einzeln mit einer Wenn-Formel zu berechnen und anschließend zu addieren, jedoch ist das sehr aufwendig und es sind viele zusätzliche Spalten nötig.
Danke
https://www.herber.de/bbs/user/134885.xlsx

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe nicht zusammenhängender Werte mit Bedingung und #NV
31.01.2020 21:12:34
onur
Kein Wunder - Dein Tabellenaufbau ist Murks.
Wen du sie so aufbaust, hast du null Probleme damit:
https://www.herber.de/bbs/user/134887.xlsx
=SUMMEWENN(C2:O2;"groß";D2:P2)
31.01.2020 21:32:26
WF
und
=SUMMEWENN(C2:O2;"klein";D2:P2)
WF
AW: =SUMMEWENN(C2:O2;"groß";D2:P2)
01.02.2020 17:37:22
Anna
Danke,
hätte nicht gedacht, dass das so leicht ist.
AW: =SUMMEWENN(C2:O2;"groß";D2:P2)
01.02.2020 17:43:38
onur
Dein Konzept ist trotzdem Murks - hast nur Glück, dass das eine ein Text und das andere eine Zahl ist.
Wenn du jetzt statt "klein" und "gross" z.B. max. Palettenhöhe hättest, ginge es nicht, da die Formel nicht zw. 120 cm und 120 Stck unterscheiden könnte.
Du wirst später wahrscheinlich noch mehr Probleme bei diesem Konzept bekommen.
Anzeige

357 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige