Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Auswertung mit mehr Bedingungen

Auswertung mit mehr Bedingungen
04.01.2009 16:48:00
dieter
Hallo,
ich möchte eine summierte Auswertung erhalten die 2 Bedingungen berücksichtig. Wenn möglich als Formel. Weiß nicht ob das möglich ist. Ich habe 8 unterschiedliche Kategorien.
Tabelle sieht folgend aus:
A / B / C
Jän / a / 10
Jän / b / 10
Jän / a / 15
Feb / b / 10
Auswertung
Monat / a / b
Jän / 25 / 10
Feb / 10 / 0
Danke im voraus für eure Hilfe
lg

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Auswertung mit mehr Bedingungen
04.01.2009 17:02:00
Uwe
Nochmal Hi,
Hajo hat natürlich recht es geht auch mit Summenprodukt:
 ABC
1A B C
2Jäna10
3Jänb10
4Jäna15
5Febb10
6   
7Monat ab
8Jän2510
9Feb010

Formeln der Tabelle
ZelleFormel
B8=SUMMENPRODUKT(($A$2:$A$5=$A8)*($B$2:$B$5=B$7)*$C$2:$C$5)
C8=SUMMENPRODUKT(($A$2:$A$5=$A8)*($B$2:$B$5=C$7)*$C$2:$C$5)
B9=SUMMENPRODUKT(($A$2:$A$5=$A9)*($B$2:$B$5=B$7)*$C$2:$C$5)
C9=SUMMENPRODUKT(($A$2:$A$5=$A9)*($B$2:$B$5=C$7)*$C$2:$C$5)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Uwe
(:o)
Anzeige
AW: Auswertung mit mehr Bedingungen
04.01.2009 16:59:26
Uwe
Hi lg,
wenn ich davon ausgehe, das Du dich bei Deiner Auswertung vertan hast, dann wäre das wohl eine Lösung:
 ABC
1A B C
2Jäna10
3Jänb10
4Jäna15
5Febb10
6   
7Monat ab
8Jän2510
9Feb010

Formeln der Tabelle
ZelleFormel
B8{=SUMME(($A$2:$A$5=$A8)*($B$2:$B$5=B$7)*$C$2:$C$5)}
C8{=SUMME(($A$2:$A$5=$A8)*($B$2:$B$5=C$7)*$C$2:$C$5)}
B9{=SUMME(($A$2:$A$5=$A9)*($B$2:$B$5=B$7)*$C$2:$C$5)}
C9{=SUMME(($A$2:$A$5=$A9)*($B$2:$B$5=C$7)*$C$2:$C$5)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Uwe
(:o)
Anzeige
AW: Auswertung mit mehr Bedingungen
05.01.2009 18:15:32
Erich
Hi Dieter,
schon richtig, dass du für deine Frage einen neuen Thread eröffnet hast.
Vielleicht haben da ja meine Fragen im alten Thread
https://www.herber.de/forum/archiv/1036to1040/t1036337.htm#1036754
ein wenig dabei geholfen.
Ein Antwort dort - mit Hinweis auf diesen neuen Thread - wäre angebracht gewesen, oder?
Eine Frage stelle ich noch einmal:
Hast du mal versucht, deine Aufgabe mittels Pivottabelle zu lösen?
(Das wäre eine Standardanwendung für die Pivottabelle.)
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige