Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
692to696
692to696
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Min,Max,Mittelwert - mit Bedingungen

Min,Max,Mittelwert - mit Bedingungen
07.11.2005 19:35:32
thekla_mangold
Hallo liebe EXCEL-Experten,
In einem "Jahresprotokoll" mit Monatswerten von Jan bis Dez
soll das Minimum, Maximum, der Mittelwert berechnet werden
in Abhängigkeit vom akt. Datum:
D.h. heute, 7.11.05, sollen nur die Monatswerte von Jan bis Okt zur Berechung herangezogen werden, am 5.7.05 sollen nur die Monatswerte von Jan bis Juni herangezogen werden...
Vielen Dank für eure Hinweise.
Thema

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Min,Max,Mittelwert - mit Bedingungen
ransi
hallo
kannst du mal ein beispiel hochladen aus dem man sehen kann wie deine daten strukturiert sind?
ransi
AW: Min,Max,Mittelwert - mit Bedingungen
07.11.2005 19:55:22
HermannZ
Hallo Thekla;
meinst du das so?
Beispiel;
MitEins
 ABCDE
1     
201.01.200512301.05.2005123<< MIN
302.01.2005124 134<< MAX
403.01.2005125 128,5<< MITTELWERT
504.02.2005126   
605.02.2005127   
706.02.2005128   
807.03.2005129   
908.03.2005130   
1009.03.2005131   
1110.04.2005132   
1211.04.2005133   
1312.04.2005134   
1413.05.2005135   
1514.05.2005136   
1615.05.2005137   
1716.06.2005138   
1817.06.2005139   
1918.06.2005140   
2019.07.2005141   
2120.07.2005142   
2221.07.2005143   
2322.08.2005144   
2423.08.2005145   
2524.08.2005146   
2625.09.2005147   
2726.09.2005148   
2827.09.2005149   
2928.10.2005150   
3029.10.2005151   
3130.10.2005152   
3211.11.2005153   
3312.11.2005154   
3413.11.2005155   
3503.12.2005156   
Formeln der Tabelle
D2 : {=MIN(WENN(A2:A35<C2;B2:B35))}
D3 : {=MAX(WENN(A2:A35<C2;B2:B35))}
D4 : {=MITTELWERT(WENN(A2:A35<C2;B2:B35))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß hermann
Anzeige
AW: Min,Max,Mittelwert - mit Bedingungen
07.11.2005 19:55:39
Hajo_Zi
Hallo thekla,
ich bin nun nicht der Formelexperte, aber vielleicht hilft es.
Tabelle1
 ABC
112.01.20053 
216.02.20052 
323.03.20053 
427.04.20054 
501.06.20055 
606.07.200523 
710.08.20057 
814.09.20058 
919.10.20059 
1023.11.200510 
11 7,11111111Mittelwert
12 2Min
13 23Max
Formeln der Tabelle
A2 : =A1+35
A3 : =A2+35
A4 : =A3+35
A5 : =A4+35
A6 : =A5+35
A7 : =A6+35
A8 : =A7+35
A9 : =A8+35
A10 : =A9+35
B11 : =SUMMENPRODUKT((MONAT(A1:A10)<11)*(B1:B10)/SUMMENPRODUKT((MONAT(A1:A10)<11)*1))
B12 : {=MIN(WENN(MONAT(A1:A10)<11;B1:B10))}
B13 : {=MAX(WENN(MONAT(A1:A10)<11;B1:B10))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Anzeige

341 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige