Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1736to1740
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Bedingte Formatierung nur, wenn andere Zelle einen Wert enthält

Bedingte Formatierung nur, wenn andere Zelle einen Wert enthält
28.01.2020 08:08:14
Sascha
Guten Morgen zusammen,
irgendwie sehe ich heute den Baum vor lauter Wald nicht.
Ich möchte in einer Tabelle den Terminstatus abgleichen.
In Zelle K12 ist ein Fälligkeitsdatum, in N12 das Datum, an dem der Termin erledigt wurde.
Nun soll N12 rot eingefärbt werden, wenn der Termin später als "Soll" erledigt wurde, oder wenn der Termin bereits überschritten, aber noch nicht erledigt wurde.
Folgende Formel habe ich zuerst getestet:
=ODER(N12>K12;K12 Funktioniert nicht ganz, da die Zelle auch rot eingefärbt wird wenn der Termin noch nicht eingetragen wurde (K12 leer)
Also noch eine Formel getestet:
=WENN(ISTLEER(K12)=FALSCH;"ODER(N12>K12;K12 Nun passiert aber leider gar nichts mehr.
Was habe ich übersehen oder was ist falsch?
Danke im Voraus für Eure Hilfe,
Sascha

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Bedingte Formatierung nur, wenn andere Zelle einen Wert enthält
28.01.2020 08:13:18
SF
Hola,
=UND(K12"";ODER(N12>K12;K12
Durch deine "" definierst du den Text ab ODER als TEXT und nicht als Formel. Darf man bei Excel gut schon mal wissen.
Gruß,
steve1da
Hier noch mal richtig formatiert...
28.01.2020 08:38:13
SF
=UND(K12<>"";ODER(N12>K12;K12<A1))
AW: Hier noch mal richtig formatiert...
28.01.2020 13:31:24
Sascha
Hallo steve1da,
Danke für Deine schnelle Antwort :)
Also "UND" kann nicht richtig sein.
(Formel funktioniert nicht)
Denn: N12 soll sich ja rot färben
wenn N12 > als K12
ODER
wenn K12 Ich habe eine funktionierende Lösung gefunden:
=WENN(ISTLEER(K13)=FALSCH;ODER(N13>K13;WENN(ISTLEER(N13)=WAHR;K13 :)
Anzeige
AW: Hier noch mal richtig formatiert...
28.01.2020 13:45:07
SF
Hola,
UND ist zwar schon richtig (hast du im Endeffekt durch dein Wenn/Dann ebenfalls definiert), aber wenn du eine funktionierende Lösung hast, umso besser.
"Formel funktioniert nicht" ist übrigens beim Helfen nicht hilfreich.
Gruß,
steve1da

345 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige