Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
360to364
360to364
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

summewenn geht nicht

summewenn geht nicht
13.01.2004 13:53:12
Ruth
Hallo,
ich habe ca. 100 verschiedene Artikel. Jeder Artikel hat eine bestimmte Nummer, z.B. 987, 9856 usw.
Jeder Artikel kommt in meiner Tabelle öfters vor. Wie kann ich alle Artikel mit derselben Nummer zusammenzählen. Hat jemand eine Idee?

9
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: summewenn geht nicht
13.01.2004 14:00:57
Russi
Hallo Ruth!
Summewenn ist eigentlich richtig:
=SUMMEWENN(A1:A100;1)
Syntax: =SUMMEWENN(BEREICH;ARTIKELNUMMER)
Viele Grüße
Russi
ZÄHLENWENN!!!
13.01.2004 14:09:37
Russi
Hallo Ruth!
Wie dumm von mir, da waren meine Finger wieder schneller als der Kopf...
Du willst ja die ANZAHL der Artikel einer Artikelnummer haben. Das geht mit:
=ZÄHLENWENN(A1:A100;1)
SORRY!!!!
Russi
AW: summewenn geht nicht
13.01.2004 14:17:19
ruth
Danke Russi,
aber ich diese Prozedur 100 mal machen, bei ca 100 Artikeln?
Danke
ruth
AW: summewenn geht nicht
13.01.2004 14:32:14
Russi
Hallo Ruth!
Kommt drauf an, wie viele Artikelnummern Du hast.
Entweder Du baust Dir neben der bestehenden Liste eine neue Liste auf, in der jede Artikelnummer nur 1x vorkommt (Bspw. in C1:C30 oder so). Dann kannst Du in Spalte D jeweils auf die Artikelnummer in Spalte C Bezug nehmen: In Zelle D1 "=ZÄHLENWENN(A1:A100;C1)"
2. Möglichkeit: Du gibst die o.g. Formel in D1 ein und gibtst in C1 immer die Artikelnummer ein, die von Interesse für Dich ist. So kannst Du die Anzahl einzelner Nummern anfragen.
Ich hoffe, das war verständlich?!?
Russi
Anzeige
AW: summewenn geht nicht
13.01.2004 14:36:27
ruth
hallo Russe,
ein brauchbarer Vorschlag, danke
Ruth
AW: summewenn geht nicht
13.01.2004 14:18:49
Werner Oertli
hi Ruth
Wie währe es mit Zählenwenn
z.B. in Spalte A2:A100 sind die Artikelnummern.
in Zelle B2 =Zählenwenn(A2:A100;A2)
Du kannst natürlich auch alle Artikellnummern markieren, und mit dem Spezialfilter in eine andere Tabelle (ohne Duplikate) einfügen. Und jetzt die Zählenwenn-Formel anwenden.
Gruss Werner
AW: summewenn geht nicht
13.01.2004 14:22:19
Werner Oertli
hi Ruth
Eine Verbesserung mit Zählenwenn
Zählenwenn(A:A;A2)
Damit beim herunterziehen der Formel keine Zeile ausgelassen wird.
Gruss Werner
AW: summewenn geht nicht
13.01.2004 14:31:42
ruth
Danke Werner, ich probier's
AW: summewenn geht nicht
13.01.2004 14:54:40
Werner Oertli
hi Ruth
Würde mich freuen wenns klappt.
Gruss Werner
Anzeige

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige