Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn/dann auf zwei Zellen

Betrifft: Wenn/dann auf zwei Zellen von: Steffi
Geschrieben am: 08.11.2020 17:40:27

Hallo liebes Forum,

wünsche allen einen schönen Sonntag Abend...
Ich bräuchte da mal etwas Hilfe...

Wenn ich in nachstehender Formel, noch Zelle I16 auf den Inhalt "x" überprüfen möchte und es gefunden wird, dann soll in Zelle A1 der Text "erledigt" angezeigt werden

Das heißt E16"Eintrag" & I16 ="X" dann in A1 erledigt, ansonsten "Bitte Eingabe!"

Eintrag in Zelle A1: =WENN(E16="";"";"Bitte Eingabe!")

Wie kann ich die Formel erweitern/ändern...?

Ich bekomme das einfach nicht hin...

Vielen Dank an alle die eine Lösung haben

LG

Steffi

Betrifft: AW: Wenn/dann auf zwei Zellen
von: Hajo_Zi
Geschrieben am: 08.11.2020 17:47:07

Hallo Steffi,

=WENN(Links(E16;7="Eintrag";"erledigt";"Bitte Eingabe!")

Zu Deiner Datei kann ich nichts schreiben, was wohl daran liegt das ich nicht auf fremde Rechner schaue.Ich baue keine Datei nach.

Sollte die Datei verlinkt werden?

Wenn du an Stelle einer Demomappe deine Originalmappe hochladen willst, diese aber sensible Daten enthält, kannst du diese Daten
http://www.ms-office-forum.de/forum/showthread.php?t=322895
ändern.

Bilder lade ich mir nicht runter, da Excel damit nichts anfangen kann.

http://www.excel-ist-sexy.de/bilder-statt-datei/

Hochgeladene Bilder können zwar als solche in Excel importiert werden, sind jedoch bei der Lösung von Problemen nicht sehr hilfreich, da man die eigentlichen Daten nicht ohne große und zeitraubende Umwege direkt in die Tabelle übertragen kann.

Das ist nur meine Meinung zu dem Thema.

http://www.excel-ist-sexy.de/bilder-statt-datei/

Hochgeladene Bilder können zwar als solche in Excel importiert werden, sind jedoch bei der Lösung von Problemen nicht sehr hilfreich, da man die eigentlichen Daten nicht ohne große und zeitraubende Umwege direkt in die Tabelle übertragen kann.

Das ist nur meine Meinung zu dem Thema.

GrußformelHomepage

Betrifft: In der Formel fehlt eine Klammer. owT
von: SF
Geschrieben am: 08.11.2020 17:59:23



Betrifft: AW: Wenn/dann auf zwei Zellen
von: Werner
Geschrieben am: 08.11.2020 18:00:14

Hallo,

meinst du so?

=WENN(UND(E16<>"";I16="X");"Erledigt";"Bitte Eingabe!")

Gruß Werner

Betrifft: AW: Wenn/dann auf zwei Zellen
von: Steffi
Geschrieben am: 08.11.2020 18:45:25

Hallo Werner,

vielen Dank, es hat super funktioniert!

LG

Steffi

Betrifft: Gerne u. Danke für die Rückmeldung. o.w.T.
von: Werner
Geschrieben am: 08.11.2020 18:50:57



Beiträge aus dem Excel-Forum zum Thema "Wenn/dann auf zwei Zellen"