Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
112to116
112to116
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn Dann Sonst

Wenn Dann Sonst
11.04.2002 09:18:34
Olga Schäfer
Wenn in Zelle C9 Nr. 10001 erscheint dann passiert in Spalte D10:99 nichts, sonst wenn in Spalte A9:A99 100 Nr(z.B Holz beginnen alle mit 1) eingetragen wird dann Spalte D10 =20%(für Rabatt), bei Eingabe von 200 Nr (Bauholz beginnen alle mit 2) dann D10 = 10%, bei Eingabe von 300 Nr.( Kantholz beginnen alle mit 3) denn D10 = 10 %
Einfach gesagt ist es so bei Barverkauf Nr. 10001 kein Rabatt. Wenn Kunden Nr. vorhanden ist dann wenn Artikelnr. mit 1 beginnt dann 20%, wenn Artikel Nr. mit 2 beginnt dann 10 %, wenn Artikel Nr. mit 3 beginnt, dann 10%
Vielen Dank

Olga


Vielen Dank

Olga

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Wenn Dann Sonst
11.04.2002 09:41:36
Micha
Vielleicht so ??

=WENN(C9=10001;"";WENN( LINKS(A9;1)="1";20;WENN( LINKS(A9;1)="2";10;WENN( LINKS(A9;1)="3";10;"Keine gültige ArtikelNr"))))

Anzeige

326 Forumthreads zu ähnlichen Themen


Hallo!
Ist es denn eigentlich möglich zu überprüfen ob eine Zelle gerade geleert wurde?
Hintergrund ist, dass ich gern sicherstellen möchte, dass der User wirklich den Zelleninhalt löschen wollte.
Ich würde gern eine Mitteilung erscheinen lassen wenn eine Zelle vom Inhalt her gelösc...
Anzeige

Moin zusammen,
habe ja gestern durch euch einige Probleme lösen können:-) Danke nochmal.
Ich habe einen einfachen Makro erstellt, um den gesamten Inhalt eine Arbeitsmappe zu markieren, um die Werte dann in eine andere zu kopieren.
Range("A2:AD2").Select
Range(Selection, Selectio...

Hallo,
kleines Problem,
=WENN($I$4=4;4;0) liefert mir den Wert "0"
Jetzt habe ich diese Formel folgendermaßen abgeändert:
=Wenn((Istfehler(A1);"";Wenn($I$=4;4;0))
... dies liefert mir wieder den Wert "0", obwohl Istfehler(A1) erfüllt wird -confused-
Nun meine Frage,...
Anzeige

Hallo,
ich verstehe das Ergebnis meiner Formel nicht ganz:
ich habe eine wenn Funkion nach folgendem Schema gemacht:
wenn(A1=5;"ok";"")
Das Ergbnis ist also entweder 5 oder eine leere Zelle. Wenn ich nun mit dieser "leeren Zelle" weiter arbeite, behandelt Excel die "" Zelle imme...

Hi,
ich möchte auf meinem Sheet abprüfen, ob die Zelle A41 und B41 leer sind, und wenn ja, soll eine Grafik (.bmp / wurde eingefügt mit Kopieren und einfügen und heisst im Namensfeld "Bild 01")
gelöscht oder unsichtbar werden.
Wie mache ich dies ?
Danke mal
Gruss
Tom<...

Guten Morgen,
wer kann mir beim folgenden Code eine kleine Änderung durchführen:
1.) das Makro sollte abgebrochen werden, wenn im Blatt "Daten" die Zelle "AB12" leer ist und
2.) es sollte eine MsgBox mit dem Hinweis kommen, dass die Eingabe bei "AB12" fehlt und das sollte mit OK bes...

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige