Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

ZÄHLENWENN Funktion auf vielen einzelnen Zellen anwenden

ZÄHLENWENN Funktion auf vielen einzelnen Zellen anwenden
21.09.2023 07:54:02
Peter Herndlhofer
Hallo!

Ich würde gerne eine ZÄHELWENN Formel erstellen, die nur einzelne Zellen einer Zeile untersuchen (lila Zellen in der Beispieldatei -> https://www.herber.de/bbs/user/163006.xlsx ). Die weißen Zellen davor dienen als Notizzellen und NUR die Inhalte der lila Zellen sind relevant für die ZÄHLENWENN Zellen (a,g,t,n).
Hat jemand einen Lösungsvorschlag?

LG, Peter

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ZÄHLENWENN Funktion auf vielen einzelnen Zellen anwenden
21.09.2023 07:57:40
SF
Hola,
=SUMMENPRODUKT((REST(SPALTE($L$4:$FF$4);5)=2)*($L$4:$FF$4=D2))

Gruß,
steve1da
AW: ZÄHLENWENN Funktion auf vielen einzelnen Zellen anwenden
21.09.2023 11:50:57
Peter Herndlhofer
Wow, danke für die Antwort! Es funktioniert!

Anzeige

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Links zu Excel-Dialogen

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige