Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
160to164
160to164
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel in mehrere Zellen

Formel in mehrere Zellen
25.09.2002 09:30:57
burhan
Hallo und einen wunderschönen GutenMorgen,

ich habe folgendes Problem:

Ich möchte diese Formel: =WENN(ZÄHLENWENN(suff!A4:A40;AE6)>0;"O.K.";"----") in allen Zellen in einer Spalte haben.

Doch wenn ich auch es auf die klassische Weise mache, ändert er A4 und A40.

Aber ich möchte genau diese Formel für alle Zellen mit diesen Inhalten haben.

Das muss doch irgendwie gehen??

wäre echt super wenn mir jemand helfen könnte.

burhan

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Formel in mehrere Zellen
25.09.2002 09:33:36
Boris
Hallo Burhan,

du musst die Bezüge ABSOLUT gestalten.
Also:

=WENN(ZÄHLENWENN(suff!$A$4:$A$40;$AE$6)>0;"O.K.";"----")


Gruß Boris

Re: Formel in mehrere Zellen
25.09.2002 09:35:17
burhan
Hi Boris,

vielen dank.

werde ich gleich mal ausprobieren.

Re: Formel in mehrere Zellen
25.09.2002 09:36:01
Micha
hi,

wenn du bei einem bezug, z.b. A1, ein $ vor zeile oder spalte oder beides ändert sich der wert nicht.
also in zelle A1: =B1+C$1
unten ausfüllen
in zelle A2: =B2+C$1

mfg

Übrigen Burhan,
25.09.2002 09:36:12
Boris
es wäre schön, wenn du auf deine erhaltenen Antworten auch mal eine Reaktion folgen lässt (siehe zig Threads weiter unten).

Gruß Boris

4 Boris
25.09.2002 09:53:16
burhan
Hallo Boris,

hatte ich doch gemacht.. ca. 1 Minute vor dir.

Sorry, den Post von Gestern hab ich sehr spät lesen gesehen.

sorry

burhan

Anzeige

425 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige