Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
484to488
484to488
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn-Dann-Abfrage mit mehreren Bedingungen

Wenn-Dann-Abfrage mit mehreren Bedingungen
17.09.2004 10:47:23
kiste
Hi,
ich habe mehreren Kurztexten je einen Wert zugeordnet und möchte folgende Funktion erstellen
wenn in a1 einer dieser Werte eingetragen wird, soll in b1 der entsprechende Kurztext erscheinen
1. Wie?
2. klappt dass auch mit mehr als sieben Bedingungen?
merci und gruß kiste

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wenn-Dann-Abfrage mit mehreren Bedingungen
andreas
hallo,
nimm statt der wenn (obwohl mehr als 8 gehen) einen sverweis
 
 AB
11Messer
22Gabel
33Schere
44Licht
55Kelle
66Teller
77Tasse
88Kanne
99Topf
10  
11  
12suche nach7
13findeTasse
Formeln der Tabelle
B13 : =SVERWEIS(B12;$A$1:$B$9;2;FALSCH)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
gruß
andreas e
http://www.skripteundaufgaben.de
Anzeige

438 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige