Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn-Dann-Abfrage mit mehreren Bedingungen

Betrifft: Wenn-Dann-Abfrage mit mehreren Bedingungen von: kiste
Geschrieben am: 17.09.2004 10:47:23

Hi,
ich habe mehreren Kurztexten je einen Wert zugeordnet und möchte folgende Funktion erstellen
wenn in a1 einer dieser Werte eingetragen wird, soll in b1 der entsprechende Kurztext erscheinen
1. Wie?
2. klappt dass auch mit mehr als sieben Bedingungen?

merci und gruß kiste

  


Betrifft: AW: Wenn-Dann-Abfrage mit mehreren Bedingungen von: andreas e
Geschrieben am: 17.09.2004 10:52:13

hallo,
nimm statt der wenn (obwohl mehr als 8 gehen) einen sverweis

 
 AB
11Messer
22Gabel
33Schere
44Licht
55Kelle
66Teller
77Tasse
88Kanne
99Topf
10  
11  
12suche nach7
13findeTasse
Formeln der Tabelle
B13 : =SVERWEIS(B12;$A$1:$B$9;2;FALSCH)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


gruß
andreas e
http://www.skripteundaufgaben.de


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn-Dann-Abfrage mit mehreren Bedingungen"