Microsoft Excel

Herbers Excel/VBA-Archiv

Verschachtelte wenn-dann-Formel (2 Kriterien)

Betrifft: Verschachtelte wenn-dann-Formel (2 Kriterien) von: Be NG
Geschrieben am: 11.11.2014 18:01:37

Hallo zusammen,
ich bin neu hier und stehe vor einem kleinen Problem.
AB 01.01.2014 ändert sich die Mehraufwandspauschale.
Ich suche einen Weg die Formel "2013" mit der nicht vorhandenen Formel für "2014" zu kombinieren.

Steuerliches Modell "2013" sieht folgendes vor:
- 6 Euro gibts bei einer Reisedauer ab 8 bis 14 Stunden
- 12 Euro gibts ab 14 Stunden bis 24 Stunden
- 24 Euro bei 24 Stunden

Die Formel "2013" dazu:

=WENN(UND(Reisedauer>=8;Reisedauer<14);6;WENN(UND(Reisedauer>=14;Reisedauer<24);12; WENN(UND(Reisedauer>=24;Reisedauer<100000000);24;0)))
~f~

Das neue steuerliche Modell 2014 sieht folgendes vor:

Steuerliches Modell "2014" sieht folgendes vor (bin mir gera:
- 12 Euro gibts ab 8h
- 24 Euro ab 24 Stunden

Die Formel "2014" dazu:
~f~
=WENN(UND(Reisedauer>=8);12;WENN(UND(Reisedauer>=24;12);0)))

Wie kann ich diese kombinieren? Über jegliche Hilfestellung bin ich dankbar.

Viele Grüße
Be

  

Betrifft: AW: Verschachtelte wenn-dann-Formel (2 Kriterien) von: Hajo_Zi
Geschrieben am: 11.11.2014 18:02:56

http://hajo-excel.de/gepackt/ohne_vba/dienstreiseabrechnung_ab_2014.htm

GrußformelHomepage


  

Betrifft: AW: Verschachtelte wenn-dann-Formel (2 Kriterien) von: Be NG
Geschrieben am: 12.11.2014 11:12:33

Hallo Hajo_Zi,

vielen Dank für den Link zur komplexen Tabelle, das sieht wirlich so aus als sei da alles betrachtet. Ich für meine Verhältnisse habe eine kleine Liste erstellt und wollte es über 2 verschachtelte WENN-Funktionen machen, die einmal eine WENN-Formel nimmt, wenn JAHR = 2013 oder eben JAHR = 2014 ist.
Habt ihr da vielleicht eine einfache Hilfestellung für mich?

Viele Grüße
Be


  

Betrifft: AW: Verschachtelte wenn-dann-Formel (2 Kriterien) von: SF
Geschrieben am: 12.11.2014 11:17:42

Hola,

da nicht bekannt ist, wo das Jahr oder das Datum aus dem sich das Jahr ergibt steht, folgendes Konstrukt:

=wenn(A1=2013;FORMEL_FÜR_2013;FORMEL_FÜR_2014)
Gruß,
steve1da


 

Beiträge aus den Excel-Beispielen zum Thema "Verschachtelte wenn-dann-Formel (2 Kriterien)"