Spezielle Wenn-Dann-Formel

Bild

Betrifft: Spezielle Wenn-Dann-Formel
von: Karl Stephan
Geschrieben am: 16.09.2015 15:46:56

Hallo Forum,
ich brauche Eure Hilfe für eine spezielle Wenn-Dann Formel.
Was ich genau möchte, ist in beigefügter Datei einfach nachvollziehbar erläutert.
https://www.herber.de/bbs/user/100227.xlsx
Besten Dank für Eure Unterstützung!
Herzliche Grüße
STephan

Bild

Betrifft: AW: Spezielle Wenn-Dann-Formel
von: hary
Geschrieben am: 17.09.2015 08:15:28
Moin
Meinst du so.



Tabelle1

 CDE
2Datum Monat
3'02.01.2014 1
4  02.01.2014
5  02.01.2014
6  02.01.2014
7'03.01.2014 1
8  03.01.2014

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
E3:E8=WENN(C3<>"";MONAT(C3);TEXT(VERWEIS(2;1/($C$1:C3<>"");C:C);"TT.MM.JJJJ"))  =IF(RC[-2]<>"",MONTH(RC[-2]),TEXT(LOOKUP(2,1/(R1C3:RC[-2]<>""),C[-2]),"TT.MM.JJJJ"))

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.02 einschl 64 Bit

gruss hary

Bild

Betrifft: AW: Spezielle Wenn-Dann-Formel
von: Karl Stephan
Geschrieben am: 17.09.2015 22:19:09
Hallo Hary,
besten Dank für Deine Hilfe.
Genau so hat das geklappt.
Herzliche Grüße
STephan

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Spalten und Zeilen ein- und ausblenden Togglebutto"