Microsoft Excel

Herbers Excel/VBA-Archiv

=SUMME((WENN(($H$2:$H$1001)=$A2;($I$2:$I$1001);"")

Betrifft: =SUMME((WENN(($H$2:$H$1001)=$A2;($I$2:$I$1001);"")
von: rglegacy
Geschrieben am: 21.04.2003 - 19:28:35

Hy Leute, hier ist mal wieder Ronny.

Ich habe ein Frage zu der Formel {=SUMME((WENN(($H$2:$H$1001)=$A2;($I$2:$I$1001);"")))}. Das Ergebnis ist bei leerer Zelle H2:H1001 und I2:I1001 immer "0". Wenn ich dann in den Zellen H2:H1001 und I2:I1001 Werte zu stehen habe, habe ich nämlich auch Werte in I2:I1001, die den Wert "0" haben und die ich dann nicht erkenne in Zelle B2 - B1001, weil ja eben die Leerzeilen in H2:H1001 und I2:I1001 eben auch ein "0" Ergebnis bringen. Ich hätte aber gern, daß das Ergebnis in B2 - B1001 "" ist und wo in I2:I1001 eine "0" steht, in B2 - B1001 eben auch eine "0" zu stehen habe.

Gruß Ronny

  

nicht mehr offen ot
von: th.heinrich
Geschrieben am: 21.04.2003 - 22:19:21

.