Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn-dann

Wenn-dann
Diana
Hallo,
habe eine Tabelle mit den Noten 1-6. Jede Note hat bestimmte Punkte, z.B. 1 hat 100-91 Punkte, die 2 hat 90-81 Punkte. Nun habe ich ein Feld indem die Punktzahl steht, z.B. 93. Im Feld dahinter soll nun die Formel stehen. Wenn größer als 90 dann 1, wenn größer als80 dann 2 usw.
Kann mir da bitte jemand helfen? Vielen Dank

12
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Beispiel
17.03.2012 10:16:28
Hajo_Zi
Hallo Diana,
Tabelle1
 ABCD
192%10%6
289%251%5
359%561%4
442%671%3
5    81%2
6    91%1

verwendete Formeln
Zelle Formel Bereich
B1 =SVERWEIS(A1;$C$1:$D$6;2;1) 
B2 =SVERWEIS(A2;$C$1:$D$6;2;1) 
B3 =SVERWEIS(A3;$C$1:$D$6;2;1) 
B4 =SVERWEIS(A4;$C$1:$D$6;2;1) 

Tabellendarstellung in Foren Version 5.48


Gruß Hajo
Anzeige
AW: Beispiel
18.03.2012 22:13:42
Diana
Hallo Hajo,
vielen lieben Dank auch für deine Hilfe. Es war natürlich dumm von mir dies nicht gleich zu tun. Gelobe Besserung.
Wünsche euch allen eine schöne Woche.
Grüße
Diana
AW: Wenn-dann
17.03.2012 10:17:12
Josef

Hallo Diana,
Tabelle1

 AB
1931
2892
3753
4644
5525

Formeln der Tabelle
ZelleFormel
B1=INDEX({1;2;3;4;5};VERGLEICH(A1;{100;90;80;70;60};-1))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige
AW: Wenn-dann
17.03.2012 11:13:10
Diana
Hallo Sepp,
meine Punkte sind bereits in einem Zellbereich. Darauf soll Bezug genommen werden.
Sprich deine Formel, aber nicht die 100,90,80... darin, sondern die jeweilige Zelle mit den Punktegrenzen zur nächsten Note.
Ungefähr so, nur rechnet es nicht richtig. Warum steht da denn die 6 nicht mit dabei?
H22 sind die erreichten Punkte und die $D$ die Punktegrenzen zum ändern der Note.
=INDEX({1;2;3;4;5};VERGLEICH(H22;$D$56:$I$56;-1))
Viele Grüße
AW: Wenn-dann
17.03.2012 12:22:00
Josef

Hallo Diana,
dann halt so.
Tabelle1

 ABCDEFGH
1931    PunkteNote
2892    1001
3753    902
4644    803
5525    704
6436    605
7      506

Formeln der Tabelle
ZelleFormel
B1=INDEX($H$2:$H$7;VERGLEICH(A1;$G$2:$G$7;-1))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige
AW: Wenn-dann
17.03.2012 21:46:08
Diana
Hallo Sepp,
vielen Dank für deine Hilfe. Hat mir sehr geholfen.
Viele Grüße
Diana
WENN einer antwortet-DANN...
18.03.2012 09:55:49
Oberschlumpf
...wäre es schön, dass du jedem Antwortest.
Hi Diana
Auch wenn HaJos Lösung dir nicht gefällt, is es doch nich zu viel verlangt, dass du auch ihm antwortest, oder?
Er hat für das Erarbeiten der Lösung bestimmt mehr Zeit benötigt, als du zum Antworten brauchen würdest.
Ciao
Thorsten
Recht so! Doch denkst du, die schaut hier ...
18.03.2012 21:11:11
Luc:-?
…noch mal rein, Thorsten…? :->
Ohne Mailbenachrichtigungssymbol wohl leider vergebl Liebesmüh'!
Gruß Luc :-?
AW: Recht so! Doch denkst du, die schaut hier ...
18.03.2012 21:32:25
Reinhard
Hallo Luc,
klar schau ich hier nochmal rein *grien*
Ansonsten haste wiedermal Recht :-(
Es wäre schön wenn die automatische Mailbenachrichtigung Standard wäre und man
sie extra abschalten müßte.
Naja, vielleicht im nächsten Leben wenn ich so die Webseitenänderungen von Hans betrachte.
Gruß
Reinhard
Anzeige
OT Uppsala, ich dachte ich wäre Diana
18.03.2012 21:34:39
Reinhard
als ich meinen Beitrag schrieb, Namensänderung im Namensfeld bringt anscheinend nix :-(
Gruß
Reinhard
...Normalerweise schon! Dafür gibt's genug ...
20.03.2012 02:08:27
Luc:-?
…(ungewollte) Bspp im Forum, Reinhard… ;-)
Gruß Luc :-?

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige