=WENN(A1;1;"") =--(A1<>0)

Bild

Betrifft: =WENN(A1;1;"") =--(A1<>0)
von: walter
Geschrieben am: 06.05.2015 09:06:46

Hallo Excelfreunde
Wer kann mir den Unterschied von
=WENN(A1;1;"") und =--(A1<>0) erklären.
Danke für die Hilfe
Gruß
Rentner Walter

Bild

Betrifft: AW: =WENN(A1;1;"") =--(A1<>0)
von: Hajo_Zi
Geschrieben am: 06.05.2015 09:11:58
die zweite Formel ergibt immer eine Zahl. Wie auch schon im anderen Beitrag mitgeteilt.


Bild

Betrifft: AW: =WENN(A1;1;"") =--(A1<>0)
von: EtoPHG
Geschrieben am: 06.05.2015 09:20:31
Hallo Walter,
Mit deinem gut-Level kannst du das wohl selbst schnell rausfinden und als Rentner hast du doch sicher auch Zeit dazu? ;-)
Formel mit WENN funktioniert nur mit numerischen Werten in A1. Zeigt eine 1 wenn A1 = WAHR, bzw. <>0, wenn Leer oder 0 ist das Resultat "".
Formel 2 zeigt nur bei Leer und 0 eine 0, in allen anderen Fällen (egal welche Daten) eine 1 (was dem Wahrheitswert WAHR entspricht)
Gruess Hansueli

Bild

Betrifft: Danke
von: walter
Geschrieben am: 06.05.2015 09:36:13
Hallo Freunde,
Danke für die Hulfe
Gruß Walter

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Termine ab Excel-Arbeitsmappe ins Outlook "