Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

entSUMMEWENNS Arg.übergabe grösser als kleiner als

entSUMMEWENNS Arg.übergabe grösser als kleiner als
16.07.2013 15:16:44
Peter
Guten Tag
Bei einer Formel mit SUMMEWENNS habe ich Probleme, die Argumente grösser als / kleiner als eine bestimmte Zahl zu übergeben.
Sowohl bei A12 als auch bei den Eitnrägen in Spalte B und C handelt es sich um Zahlen (nicht nur numerischer String).
Was mache ich falsch?
Gruss, Peter
=SUMMEWENNS(D3:D6;A3:A6;A11;B3:B6;">="&A12;C3:C6;" https://www.herber.de/bbs/user/86398.xlsx

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Gar nichts
16.07.2013 15:24:42
JACKD
Deine Formel ist super. Und sie Funktioniert auch.
Ich befürchte jedoch du verwechselst größer und kleiner als =)
Und zwar kommt als Ergebnis "0" da in der Usprungstabelle kein Wert dem "Filter" erfüllt
Grüße

SUMMEWENNS Arg.übergabe grösser als kleiner als
16.07.2013 15:28:21
Hajo_Zi
das Ergebnis ist korrekt.
Keiner Deiner Werte in Spalte B ist Größer gleich A12

AW: Asche auf mein Haupt..., Danke, owT
16.07.2013 15:32:56
Peter
Anzeige

340 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige