Microsoft Excel

Herbers Excel/VBA-Archiv

zählen wenn, Summeprodukt ??


Betrifft: zählen wenn, Summeprodukt ?? von: Luca
Geschrieben am: 03.04.2018 09:00:12

Hallo zusammen,

ich habe in einer Tabelle einmal ein Startdatum(in Spalte A:A)
und ein Enddatum(in B:B).
Nun möchte ich herausfinden wie viele Einträge länger als 5 Tage gingen, wie viele zwischen 2 und 4 Tagen dauerten und welche 1 Tag oder weniger dauerten..

Kann mir da jemand weiterhelfen??

Danke :)

  

Betrifft: AW: zählen wenn, Summeprodukt ?? von: SF
Geschrieben am: 03.04.2018 09:03:42

Hola,

=SUMMENPRODUKT((B2:B10-A2:A10>5)*1)
=SUMMENPRODUKT((B2:B10-A2:A10>=2)*(B2:B10-A2:A10<=4))
=SUMMENPRODUKT((B2:B10-A2:A10<2)*1)

Gruß,
steve1da


  

Betrifft: AW: zählen wenn, Summeprodukt ?? von: Luca
Geschrieben am: 03.04.2018 09:18:16

Perfekt,

danke dir.

Gruß Luca


Beiträge aus dem Excel-Forum zum Thema "zählen wenn, Summeprodukt ??"