Microsoft Excel

Herbers Excel/VBA-Archiv

SummeWenn mit Zugriff auf Zelleninhalt

Betrifft: SummeWenn mit Zugriff auf Zelleninhalt von: Melki
Geschrieben am: 25.07.2014 09:40:24

Hallo ihr Lieben ...
Da ihr mir gestern schon so super helfen konntet, versuche ich es gleich nochmal. Hab leider nichts vergleichbares im Netz gefunden.
Ich habe eine Tabelle im Tabellenblatt "staff", in der in Zelle B12 ein Name steht. Tritt dieser Name in Tabellenblatt "orders" irgendwo in Spalte F auf, sollen alle nebenstehenden Stundenangaben addiert werden. Dies habe ich mit der Formel:
=SUMMEWENN('orders MAN'!$F$7:$F$1000;"Brender";'orders MAN'!L7:L296)
verwirklicht. Jetzt kann ich aber mittels eines Buttons einen neuen Mitarbeiter anlegen. Dessen Namen kann ich jetzt natürlich noch nicht hinterlegen. WIe muss ich die Formel abändern, damit automatisch der Nachname, der in eine Zelle (bspweise B52) eingetragen wird, in die Formel übernommen wird?
Ich hoffe, ich konnte einigermaßen verständlich erklüären, was ich meine.

Vielen Dank für eure Hilfe

Melki

  

Betrifft: AW: SummeWenn mit Zugriff auf Zelleninhalt von: Hajo_Zi
Geschrieben am: 25.07.2014 09:43:10

schreibe für ;"Brender" B12

GrußformelHomepage


  

Betrifft: AW: SummeWenn mit Zugriff auf Zelleninhalt von: Melki
Geschrieben am: 25.07.2014 09:57:27

Das war ja einfach!!!
Vielen lieben Dank!!!


 

Beiträge aus den Excel-Beispielen zum Thema "SummeWenn mit Zugriff auf Zelleninhalt"