wenn 2 Stelle eine Zahl ....

Bild

Betrifft: wenn 2 Stelle eine Zahl ....
von: Rick
Geschrieben am: 20.11.2003 11:29:01

Hallo zusammen


ich habe folgende Spalte in meiner exceltabelle und möchte in der Spalte daneben ein ja zurückgeben haben WENN die 2. stelle einer Zelle eine Zahl ist!
kann mir da jemand helfen?
W4
R
5Q
CQ
CQ
9B
92
K1
1C
1
5V
5
Danke in vorraus Rick

Bild


Betrifft: AW: wenn 2 Stelle eine Zahl ....
von: K.Rola
Geschrieben am: 20.11.2003 11:34:18

Hallo,

bezieht sich auf A1:

=WENN(ISTZAHL(TEIL(A1;2;1)*1);"ja";"")

Gruß K.Rola


Bild


Betrifft: Genau so!!! DANKESCHÖN !!! o.T.
von: Rick
Geschrieben am: 20.11.2003 11:39:01




Bild


Betrifft: AW: wenn 2 Stelle eine Zahl ....
von: Nayus
Geschrieben am: 20.11.2003 11:40:52

Hi,
ich habe nur ein englisches EXCEL - da lautet die Formel:
=ISNUMBER(MID(A1;2;1)*1)
wobei hier in A1 "W4" steht. Rückgabe ist TRUE
Die Multiplikation mit 1 muss sein, da sonst die potentielle Zahl
als Text interpretiert wird.

ISNUMBER = ISTZAHL in deutschem EXCEL
MID = ? findest Du bei den Textfunktionen

Gruß,
Nayus


Bild


Betrifft: AW: wenn 2 Stelle eine Zahl ....
von: K.Rola
Geschrieben am: 20.11.2003 11:43:26

Hallo,

MID entspricht TEIL

Gruß K.Rola


Bild

Beiträge aus den Excel-Beispielen zum Thema " wenn 2 Stelle eine Zahl ...."