Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
364to368
364to368
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel: Wenn Dann ???

Formel: Wenn Dann ???
18.01.2004 20:58:46
Marcus
Hallo zusammen,
ich habe Probleme bei folgender Formel:
Ich will, wenn der Wert in der Spalte übereinstimmt sozusagen 10 Punkte verteilen - taucht dieser Wert woanders in der Zeile auf soll es 5 Punkte geben.
Hier z.B. insgesamt 40 Punkte. Und das allerbeste wäre, wenn mann dieses noch farblich kennzeichnen könnte.
1 2 3 6 4 5 8 17

1 4 3 8 2 6 14 20
So ich hoffe ihr versteht mein Problem. Für evtl. Lösungen bedanke ich mich im vorraus schonmal recht herzlich.
Ciao Marcus

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel: Wenn Dann ???
18.01.2004 21:34:55
RAnton
Hallo Marcus,
ein bischen mehr Information benötigt man schon
1. kommen die Zahlen mehrfach vor
2. wo sollen die Punkte denn hingeschrieben werden,
3. kummulieren sich die Punkte dann
4. wie wird das Ganze gestartet
usw.
Gruß
RAnton
Übereinstimmungen / SUMME / VERGLEICH
18.01.2004 23:17:19
Boris
Hi Marcus,
so (Array-Formeln: {geschweifte Klammern} nicht mit eingeben sondern erzeugen durch Abschluss der Formel mit Strg-Shift-Enter):
AW: geht kürzer
18.01.2004 23:54:07
FP
Hallo Boris,
{=SUMME(WENN(A1:H1=A2:H2;10;(ZÄHLENWENN(A1:H1;A2:H2)>0)*5))}
geht's noch kürzer?
Servus aus dem Salzkammergut
Franz
AW: noch kürzer... ;-)
19.01.2004 00:00:30
FP
Hallo Boris,
{=SUMME(ZÄHLENWENN(A1:H1;A2:H2)*((A1:H1=A2:H2)+1)*5)}
Servus aus dem Salzkammergut
Franz
Anzeige
AW: minimal ?
19.01.2004 00:07:27
FP
Hallo Boris,
{=SUMME((A1:H1=MTRANS(A2:H2))*((A1:H1=A2:H2)+1)*5)}
kürzer geht's glaube ich wirklich nicht mehr, oder?
Servus aus dem Salzkammergut
Franz

349 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige