Wert über eine Formel in Zelle schreiben

Bild

Betrifft: Wert über eine Formel in Zelle schreiben
von: Reiner Ranzmann
Geschrieben am: 22.09.2003 17:36:32

Hallo,

habe folgende Frage, gibt es eine Möglichkeit über eine Formel die in einer Zelle steht einen Wert in eine andere Zelle übertragen.

Also in A1 steht der Wert 1 und in A2 steht die Formel die A3 einen Wert zuweisen soll wenn A1=1 ist!

in A2 steht =WENN(A1=1;A3=C5+1;"")

Also soll in A3 dann der Wert von C5+1 stehen.

Ich hoffe ich hab mich noch verständlich ausgedrückt.
Würde mich freuen wenn es da eine Chance gibt ohne VBA anzuwenden.

Vielen Dank und mfg

Reiner

Bild


Betrifft: AW: Wert über eine Formel in Zelle schreiben
von: th.heinrich
Geschrieben am: 22.09.2003 17:47:17

hallo Reiner,

in A3 steht =WENN(A1<>1;"";C5+1)

gruss thomas


Bild


Betrifft: AW: Wert über eine Formel in Zelle schreiben
von: Reiner Ranzmann
Geschrieben am: 22.09.2003 20:27:38

vielen dank erstma für die antwort

und zwar is das problem das in A3 kein formel stehen sollte sonder A3 seinen Wert Formel Zahl usw. aus einer Formel zugewiesen bekommt sie in A2 steht.

mfg

Reiner


Bild


Betrifft: AW: Wert über eine Formel in Zelle schreiben
von: th.heinrich
Geschrieben am: 22.09.2003 22:38:56

hi Reiner,

wenn Du es mit FORMELN loesen willst MUSS in A3 eine FORMEL stehen, ansonsten nur ueber VBA.

dies ist allerdings nicht mein fall.

sorry thomas


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Wert über eine Formel in Zelle schreiben"