Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
132to136
132to136
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Ergebnis ausblenden, wenn keine Werte vorhanden

Ergebnis ausblenden, wenn keine Werte vorhanden
03.07.2002 12:39:31
Stefan
Hallo zusammen,

---------------------------------------------------------------
Problem 1:
Ich habe eine Liste bei der ich zwei Werte überprüfe.
--> "WENN(D4>C4;"ja";"nein")

Wenn allerdings in D4 und C4 kein Wert steht, zeigt mir Excel standardmässig "nein" an. Ich möchte aber das hier überhaupt nichts steht. Ist dies möglich?
---------------------------------------------------------------
Problem 2:
Ich habe eine fortlaufende Nummerierung (A1+1 usw.) Jetzt möchte ich ähnlich wie oben genannt, erst die Nummer angezeigt haben, wenn ich B1, B2 usw. Ein Wert (Text) hinterlegt ist.
---------------------------------------------------------------

Vielen Dank.
mfg Stefan

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Ergebnis ausblenden, wenn keine Werte vorhanden
03.07.2002 12:42:05
Timo
Problem 1:
=WENN(UND(C4="";D4="");"";WENN(D4>C4;"ja";"nein"))

Gruss
Timo

Re: Ergebnis ausblenden, wenn keine Werte vorhanden
03.07.2002 12:44:37
Stefan
Problem eins gelöst!
Vielen Dank Timo.
Problem2
03.07.2002 12:50:58
MikeS
Hallo Stefan,

schreibe in A1 =WENN(B1="";"";ZEILE())

Wenn B1 leer ist, dann schreibe "", sonst schreibe die Zeilennummer.

Hilft Dir das?

Ciao MikeS

klappt !!!
03.07.2002 13:12:49
MikeS
Hallo Timo,

bei mir klappts!!!

Gib doch mal ein Beispiel.

Ciao MikeS

Re: Problem2
03.07.2002 13:12:57
Stefan
Hallo Mike,

prinzipiell hats gepasst, ich habe mit der Liste nur nicht in A1 begonnen. Aber es war auf jeden Fall der richtige Dankanstoss :-)

Wenns dich oder jemanden interessiert, ich habe es jetzt so gelöst:
in A4 = WENN(B4="";"";1)
in A5 = WENN(B5="";"";A4+1)
und dann die Formel von A5 einfach nach unten kopiert.

Danke nochmal @MikeS

Anzeige

316 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige