wenn-dann-formel

Bild

Betrifft: wenn-dann-formel von: melanie
Geschrieben am: 10.03.2005 09:34:34

ich habe ein problem mit einer wenn-dann-sonst-formulierung-
aufgabe ist: A1 < 50000, dann 25%
100000>A1<50000, dann 15%
A1>100000, dann 10%
es muss alles in einer zelle stehen.
kann mir jmd. bei der richtigen formulierung weiter helfen?

Bild


Betrifft: AW: wenn-dann-formel von: MichaV
Geschrieben am: 10.03.2005 09:41:05

Hi,

so, wei Du schreibst:

wenn(A1<50000;"25%";wenn(100000>A1;"15%";wenn(A1>100000;"10%";"was, wenn A1=100000???")))

Kannst ja nach Bedarf abändern.

Gruß! Micha


Bild


Betrifft: AW: wenn-dann-formel, lesbar von: MichaV
Geschrieben am: 10.03.2005 09:47:38

Hi, ich nochmal.

So solls aussehen:

Tabelle1
 AB
15000015%
24999925%
310000110%
Formeln der Tabelle
B1 : =WENN(A1<50000;"25%";WENN(100000>A1;"15%";WENN(A1<100000;"10%";"was, wenn A1=100000???")))
A2 : =A1-1
B2 : =WENN(A2<50000;"25%";WENN(100000>A2;"15%";WENN(A2<100000;"10%";"was, wenn A1=100000???")))
A3 : =A1+A1+1
B3 : =WENN(A3<50000;"25%";WENN(100000>A3;"15%";WENN(A3>100000;"10%";"was, wenn A1=100000???")))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß! Micha


Bild


Betrifft: AW: wenn-dann-formel von: Grevi
Geschrieben am: 10.03.2005 12:50:16

Hi Melanie!

Ist deine Frage geklärt oder brauchst du noch weiterhin Hilfe!!!!

MfG Grevi


Bild


Betrifft: AW: wenn-dann-formel von: Grevi
Geschrieben am: 10.03.2005 13:42:20

HI Melanie!

Also du kannst das auf 2 Arten machen!

1. Wenn in einer Zelle (z.B. A1 = 50000€) steht und du von diesem Preis oder so den Przentsatz drauschlagen willst, zum Beispiel als Bonus, dann musst du das folgender Maßen machen:

2. Wenn du in einer Zelle (z.B. A1) stehen hast wie zum Beipiel der Umsatz ist (z.B. 50000€) und du in einer zweiten Zelle ausgegeben haben möchtest ob er für den Betrag nun 25%, 15% oder 10% bekommt, dann musst du das folgender Maßen in die Zelle schreiben, in der das Ergebniss dann stehen soll:

Beide Varianten findest du mal im Anhang als Beispiele!!
https://www.herber.de/bbs/user/19455.xls


Verstehst du das???

Bitte um Rückmeldung ob der Fall nun abgehagt ist!
MfG Grevi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellen nach Eingabe per Makroschleife sperren"