Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
620to624
620to624
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

=wenn(c2>100 + c2<250;;)

=wenn(c2>100 + c2<250;;)
08.06.2005 10:04:49
Matthias
Hallo alle zusammen,
ich habe ein kleines problem mit einer "wenn" Formel.
Ich möchte eine Funktion ausführen, wenn der wert in c2 ZWISCHEN 100 und 250 ist. Wie wird denn das gemacht.
mit der Formel =wenn(c2&gt100 + c2&lt250;;) gehts es nicht.
Grund: wenn der wert unter 100 ist ist die formel ja auch TRUE da es ja unter
250 ist. D.h. ist formel ist immer true.
kann mir da jemand mal auf die Sprünge helfen?
Wäre super.
Mit besten grüßen
Matthias

10
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =wenn(c2>100 + c2<250;;)
08.06.2005 10:08:46
Dr.
Hi,
=wenn(und(c2&gt100;c2&lt250);;)
AW: =wenn(c2>100 + c2<250;;)
08.06.2005 10:08:52
RainerK
Hi,
=WENN(UND(A1>100;A1 Gruß
AW: =wenn(c2>100 + c2<250;;)
08.06.2005 10:08:52
Sylvio
Hallo,
so hier:
=WENN(A1>100;WENN(A1 Gruß Sylvio
AW: =wenn(c2>100 + c2<250;;)
08.06.2005 10:09:15
bavariabob
Servus Matthias,
=WENN(UND(C1&gt100;C1&lt250);"Yes";"No")
Gruss aus München
AW: =wenn((c2>100) * (c2<250;;)) oT
08.06.2005 10:11:03
ingoG
.
AW: =wenn(c2>100 + c2<250;;)
08.06.2005 10:11:12
M@x
Hi Matthias,
Versuch WENN(UND(C2&gt100;C2&lt250);dann;sonst)
Gruss
M@x
Ich würd sagen Dr. hat heute gewonnen
08.06.2005 10:11:36
Sylvio
Sylvio
AW: Ich würd sagen Dr. hat heute gewonnen
08.06.2005 11:24:20
Matthias
An Alle.
Bensten Dank für die super schnelle Hilfe.
ich werde die Vorschläge gleich einmal ALLE testen.
Vielen vielen vielen Dank
Mit freundlichen Grüssen
Matthias
Danke: Dr.,RainerK,Sylvio,bavariabob,ingoG,M@x
08.06.2005 11:29:29
Matthias
Es Klappt!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Super.
Matthias
Anzeige
Danke für die Rückmeldung oT
08.06.2005 13:12:21
ingoG
.

301 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige