Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
144to148
144to148
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wenn-Dann-Formel zu lang?

Wenn-Dann-Formel zu lang?
08.08.2002 18:52:39
PaulR
Hallo,

ich habe mit folgender WENN-DANN-Funktion versucht, dem Wert aus B3 einen entsprechenden Wert aus B19 bis B31 zuzuweisen. Excel akzeptiert aber meine Funktion nicht...

So sieht sie aus:
=WENN(B3=A19;B19;WENN(B3=A20;B20;WENN(B3=A21;B21;WENN(B3=A22;B22;WENN(B3=A23;B23;WENN(B3=A24;B24;WENN(B3=A25;B25;WENN(B3=A26;B26;WENN(B3=A27;B27;WENN(B3=A28;B28;WENN(B3=A29;B29;WENN(B3=A30;B30;WENN(B3=A31;B31;"")))))))))))))

Wie kann ich trotzdem zu meinem Ergebnis kommen.
("B3" ist eine ComboBox, die ihre Werte aus A19 bis A31 bezieht.)

Paul.

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Wenn-Dann-Formel zu lang?
08.08.2002 19:10:28
GerdZ
Hallo Paul,

wenn ich Deine Formel richtig überblicke, müßte es mit
=SVERWEIS(B3;A19:B31;2;FALSCH)
funktionieren.

Gruß
Gerd

SUPER! DANKE! o.T.
08.08.2002 20:26:45
PaulR

Anzeige

332 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige