Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
508to512
508to512
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

WENN - DANN

WENN - DANN
02.11.2004 19:40:45
Micha
Hallo,
bin grad an´ner Wenn-Dann Formel dran. Müßte allerdings mehr als 7 Bedingungen reinnehmen. Mehr als 7 verschachtelungen nimmt das Excel aber anscheinend nicht. Gibt es da einen anderen Weg ?
Hintergrund:
Bin am basteln eines Rechnungs-sheets. Dabei soll in einigen Feldern die Art-nr eingetippt werden damit anschließend im Feld nebendran der Art-Name erscheint. In Summe stehen etwa 50 artikel zum verkauf.
Danke im voraus

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN - DANN
PeterW
Hallo Micha,
das ist eher etwas für den Sverweis (siehe dazu die Excel-Hilfe).
Gruß
Peter
AW: WENN - DANN
Micha
Pardon, was genau ist eher was für den Sverweis ?
Die Sache mit den mehr als 7 Verschachtelungen oder die mit den eingetippten Artikel-nr und erscheinenden Artikel-Namen ?
Nochmals Danke
AW: WENN - DANN
PeterW
Hallo Michael,
beides. ;-) Leg dir eine Tabelle an mit den Art-Nummern und den Bezeichnungen. Tippe dann in die gewünschte Spalte die Artikelnummer und schreibe per Formel mit Sverweis die Bezeichnung in die Zielzelle. Ist in der Excel-Hilfe wirklich gut beschrieben. :-)
Gruß
Peter
Anzeige
AW: WENN - DANN Beispiel
Marcus
Hallo,
hier ein kleines Beispiel:
 
 ABCDE
1Nummer?111   
2     
3Ergebnis:ArtikelFlasch BierPreis        5,00 €
4     
5     
6     
7111Flasch Bier5 €  
8112seife0,30 €  
9113Nudeln1,10 €  
Formeln der Tabelle
C3 : =SVERWEIS(B1;A7:C9;2;0)
E3 : =SVERWEIS(B1;A7:C9;3;0)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß
Marcus
 
 ABC
1Die Formelsammlung
2http://xlformeln.de
3   
4MaRo´s Excel Treff
5http://xltreff.de
 

Anzeige

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige