Wenn Funktion mit mehreren Kriterien ?

Bild

Betrifft: Wenn Funktion mit mehreren Kriterien ? von: Fuger Gerhard
Geschrieben am: 14.04.2005 00:32:46

Hallo!

Gibt es eine erweiterte WENN Funktion?
Ich schreibe in eine Zelle z. B. A1 immer die gleichen Zahlen bzw Buchstaben. Entweder 2 od. 3 od. 99 od. a. Nun möchte ich wenn 2oder3od.99 steht in der Zelle B1 ein Datum übernehmen, wenn das "a" steht dann soll in der Zelle C1 das Datum stehen. Die WENN Funktion läßt nur einen Wert zur Auswahl zu, ich habe aber drei Auswahlwerte. Gibt es eine Funktion die das kann!

Für jede Hilfe dankbar
Gerhard Fuger

Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: M@x
Geschrieben am: 14.04.2005 00:45:27

Hi Gerhard,
meinst du verschachtelte Wennabfragen
so in der Art:
WEnn(A1=2;1;WENN(A1=3;DATUM;WENN(A1=99;Text)))
Gruss

M@x


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: Fuger Gerhard
Geschrieben am: 14.04.2005 01:07:11

Hallo!

Irgendwas stimmt nicht?

=WENN(A1=2;WENN(A1=3;WENN(A1=99;HEUTE()));"")

Ich möchte dass auschließlich bei den Zahlen 2od.3od.99 das Datum eingetragen wird.

Danke im Voraus
Gerhard


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: M@x
Geschrieben am: 14.04.2005 09:08:21

Hi Gerhard,
so wie du die Formel schreibst, kanns auch nicht funktionieren
denn A1 kann nicht gleichzeitig "2","3" und "99" sein
also so wie Paula, wenn immer "Heute()" stehen soll, sonst in meine Formel die entsprechenden unterschiedlichen Bedingungen einsetzen
Gruss

M@x


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: paula
Geschrieben am: 14.04.2005 03:39:42


Hallo F Gerhard,

In B1 folgende Formel eingeben:
=WENN(ODER(A1=2;A1=3;A1=99);HEUTE();"")
B1 anfassen, nach unten ziehen

In C1 folgende Formel eingeben:
=WENN(A1="a";HEUTE();"")
C1 anfassen, nach unten ziehen
Gruss paula


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: Rainer
Geschrieben am: 14.04.2005 08:24:49

Hallo Paula,

geht eine solche Verkettung von Argumenten zufällig auch mit der SUMMEWENN-Formel?

Gruß

Rainer


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: M@x
Geschrieben am: 14.04.2005 09:03:57

Hi Rainer,
Nein , das macht man dann zBsp mit Summenprodukt

Gruss

M@x


Bild


Betrifft: AW: Wenn Funktion mit mehreren Kriterien ? von: M@x
Geschrieben am: 14.04.2005 09:04:22

Hi Rainer,
Nein , das macht man dann zBsp mit Summenprodukt

Gruss

M@x


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn Funktion mit mehreren Kriterien ?"