WENN Funktion mit Hintergrundfarbe

Bild

Betrifft: WENN Funktion mit Hintergrundfarbe
von: Ivan
Geschrieben am: 15.02.2005 11:46:33
Hallo zusammen.
Wie kann ich in einer WENN Funktion die Hintergrundfarbe bestimmen.
z.B. =WENN(A2>=15;"ok";"-")
und jetzt möchte ich bei ok den hintergrund der zelle grün und bei - den hintergrund rot
danke & grüsse

Bild

Betrifft: AW: WENN Funktion mit Hintergrundfarbe
von: Markus
Geschrieben am: 15.02.2005 11:53:38
Hallo Ivan,
das geht sehr einfach über bedingte Formatierung!
Gruß
Markus
Bild

Betrifft: AW: WENN Funktion mit Hintergrundfarbe
von: ivan
Geschrieben am: 15.02.2005 11:54:51
bedingte Formatierung?
hast du ein beispiel?
Bild

Betrifft: AW: WENN Funktion mit Hintergrundfarbe
von: Reinhold
Geschrieben am: 15.02.2005 11:55:00
Hi Ivan,
die Zelle mit der formel markieren und Menu Format - bedingte Formatierung auswählen.
Dort eingeben "Zellwert ist - gleich - ok" eingeben und unter Format die Zelle formatieren!
Grüße Reinhold
Bild

Betrifft: AW: WENN Funktion mit Hintergrundfarbe
von: Ivan
Geschrieben am: 15.02.2005 12:00:02
Aha ist ja wirklich einfach. Danke Euch ;-)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "WENN Funktion mit Hintergrundfarbe"