Herbers Excel-Forum - das Archiv

Wenn funktion mit 2 Kriterien....

Bild

Betrifft: Wenn funktion mit 2 Kriterien....
von: MorBiuZ
Geschrieben am: 24.09.2003 18:03:40
hi,
ich hab folgendes Problem....

ich möchte in eine wenn funktion folgendes integrieren

Wenn eine Zahl(a1) zwischen 5-10 liegt soll er mir die zahl (b1) anzeigen

irgendwie einfach... aber ich komm nicht drauf =)

Gruss MorB

Bild

Betrifft: AW: Wenn funktion mit 2 Kriterien....
von: andre
Geschrieben am: 24.09.2003 18:05:35
hallo morb,
wirklich einfach
wenn(und(a1>=5;a1<=10);b1;"")
gruss andre
Bild

Betrifft: AW: Wenn funktion mit 2 Kriterien....
von: MorBiuZ
Geschrieben am: 25.09.2003 09:53:09
Hab die Formel jetzt so geschrieben...

aber funktionieren tut sie trotzdem nicht....


=WENN(UND(B3>=$AB$2;B3<=$AC$2);D3;$N$1)
Bild

Betrifft: AW: Wenn funktion mit 2 Kriterien....
von: andre
Geschrieben am: 25.09.2003 20:49:01
... und was geht nicht?
 Bild
Excel-Beispiele zum Thema " Wenn funktion mit 2 Kriterien...."
Funktion ANZAHL2 ohne ausgeblendete Spalten Mit der Indirekt-Funktion auf geschlossene Arbeitsmappe zugreifen
Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche Alle Prozeduren und Funktionen auflisten
In Funktionskategorie einordnen Ausgabe einer benutzerdefinierten Funktion in Matrixformel
Benutzerdefinierte Funktion durch Code erstellen und löschen Ermittlung von Entfernungen über benutzerdefinierte Funktion
Handhabung von Arrays in benutzerdefininierten Funktionen Arbeitsmappen-Titel über benutzerdefinierte Funktion