Zahl u. Textzeichen in mehr. Zellen. Summe Zahlen?



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Zahl u. Textzeichen in mehr. Zellen. Summe Zahlen?
von: polfri
Geschrieben am: 14.06.2002 - 19:33:03

Hallo Leute,
habt ihr eine Lösung für mein Problem?

Ich habe untereinander mehrere Zahlen in den Zellen stehen.
In einigen Zellen steht rechts neben der Zahl noch ein Textzeichen (z.B. 6-). Ich möchte trotzdem die Summe der Zahlen
in einer Zelle darunter errechnen können.

Wie stelle ich das an? Wie muss die Formel aussehen, damit er nur
die Zahlen addiert.

Ich danke euch, ihr habt bestimmt eine Lösung parat.

Gruß polfri


nach oben   nach unten

Re: Zahl u. Textzeichen in mehr. Zellen. Summe Zahlen?
von: Rolf, Lgh.
Geschrieben am: 15.06.2002 - 11:22:37

Hallo Joachim
vielleicht hilft Dir das weiter:

MS Excel von Rolf, Lgh. an polfri
 ABC
11010=WERT(WECHSELN(A1;"-";""))
210-10=WERT(WECHSELN(A2;"-";""))
32020=WERT(WECHSELN(A3;"-";""))
45-5=WERT(WECHSELN(A4;"-";""))
5300-300=WERT(WECHSELN(A5;"-";""))
630345=SUMME(B1:B5)

Gruß Rolf
PS.: Bitte FAQ beachten:
"NickNames sind nicht erwünscht. Diese Frager werden bei der Beantwortung nicht gerade bevorzugt behandelt. Nenne Deinen Vornamen, damit man Dich ansprechen kann."

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zahl u. Textzeichen in mehr. Zellen. Summe Zahlen?"