Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1168to1172
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Gültigkeit in Zelle einschränken Leerzeichen

Gültigkeit in Zelle einschränken Leerzeichen
Maris
Hi zusammen,
bitte dringend um eure Hilfe. Ist es möglich mit der Gültigkeitsprüfung Leerzeichen in einer Zelle zu vermeiden bzw. nicht zuzulassen. Oder gibt es da ander elegantere Lösungswege?
Vieln Dank schon mal!
Gruß
Maris

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Gültigkeit in Zelle einschränken Leerzeichen
21.07.2010 18:14:44
Tino
Hallo,
z. Bsp. Spalte A markieren und Benutzerdefinierte- Gültigkeit angeben.
 A
1dd

Datengültigkeit der Tabelle
ZelleZulassenDatenEingabe 1Eingabe 2
A1Benutzerdefiniert =ZÄHLENWENN($A:$A;"* *")=0 

Gruß Tino
Anzeige
AW: Gültigkeit in Zelle einschränken Leerzeichen
22.07.2010 15:03:03
Maris
Danke Tino! Funktioniert einwandfrei... jetzt kann ich diese Formel auch noch auf ander unerlaubte Sonderzeichen anwenden... wird ne fies Datei :-)!
Leerzeichen im Text
21.07.2010 20:32:13
Uduuh
Hallo,
=NICHT(ISTZAHL(FINDEN(" ";A1)))
Gruß aus’m Pott
Udo

oder =istfehler(finden(" ";a1)) owt
21.07.2010 20:34:23
Uduuh

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige