Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1084to1088
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Auswertung Zählen von Vorkommnissen

Auswertung Zählen von Vorkommnissen
Vorkommnissen
Hallo an alle Excelfreunde,
ich habe folgendes Problem, bei dem Ihr mir womöglich schnell helfen könnt.
Anbei ist eine Auswertungstabelle, in die Vorkommnisse getragen werden. Ich habe
mich hier einfach dafür entschieden Tiernamen zu wählen.
In den Spalten H-L hätte ich nun gerne ausgewertet, wie oft welches Vorkommnis insgesamt vorkommt.
Ich möchte z.B. wissen, wie oft "Hase" in den einzelnen Spalten vorkommt. Dasselbe für die jeweils anderen Tiere.
Ferner wäre es dann noch super, wenn man eine prozentuale Auswertung der Vorkommnisse innerhalb der Spalten hätte, also Spalte C wäre im Moment für Hase 50 % (kommt 2mal vor) und Tiger ebenso.
Dies würde ich gern in Spalte M unterbringen.
Hoffe, dass mir jemand helfen kann.
Danke für die Unterstützung,
Grüße
john
https://www.herber.de/bbs/user/63079.xls

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Auswertung Zählen von Vorkommnissen
10.07.2009 14:54:53
Vorkommnissen
HAllo
Erstmal schmeiß die verbundene Zellen raus.
DAnn so ?
Test

 ABCDEFGHIJKLM
1Auswertung             
2Zeit Große PlatzGroße PlatzKleiner PlatzKleiner Platz  Große PlatzGroße PlatzKleiner PlatzKleiner PlatzProzent
3KWDatumLinksRechtsLinksRechts  LinksRechtsLinksRechts 
42806.07.2009HaseIgel   Hase210150,00%
5 07.07.2009  Meerschweinchen  Igel0101 
6 08.07.2009     Meerschweinchen0010 
7 09.07.2009Hase KatzeIgel Tiger200150,00%
8 10.07.2009     Katze0010 
9 11.07.2009   Hase       
10 12.07.2009           
112913.07.2009 Hase         
12 14.07.2009Tiger  Tiger       
13 15.07.2009           
14 16.07.2009Tiger          
15 17.07.2009           
16 18.07.2009           
17 19.07.2009           
183020.07.2009           
19 21.07.2009           

Formeln der Tabelle
ZelleFormel
I4=SUMMENPRODUKT((($C$2:$F$2=I$2)*($C$3:$F$3=I$3)*($C$4:$F$200=$H4))*1)
M4=WENN(I4>0;ZÄHLENWENN($C$4:$C$200;H4)/ANZAHL2($C$4:$C$200); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi
Anzeige
AW: Auswertung Zählen von Vorkommnissen
10.07.2009 15:05:41
Vorkommnissen
Hallo Ransi,
vielen Dank. Ich habe die Formeln kopiert und die Zellen getrennt, leider klappts noch nicht.
Kannst du die Datei für mich hochladen? Wäre klasse.
Nochmals danke,
john
AW: Auswertung Zählen von Vorkommnissen
10.07.2009 15:15:11
Vorkommnissen
Hab die Tabelle nochmal angepaßt, irgendwas beachte ich dabei nicht..Zellen sind nicht mehr verbunden..
Kannst du nochmal helfen?
Danke
John

Die Datei https://www.herber.de/bbs/user/63090.xls wurde aus Datenschutzgründen gelöscht


AW: Auswertung Zählen von Vorkommnissen
10.07.2009 15:26:19
Vorkommnissen
HAllo
Die Überschriften müssen gleich lauten, sonst wirds nix:
https://www.herber.de/bbs/user/63092.xls
Große Platz Großer Platz
ransi
Anzeige
AW: Auswertung Zählen von Vorkommnissen
11.07.2009 09:50:36
Vorkommnissen
Ah, danke..dann passts fast.
Ein schönes Wochenende wünsche ich!

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige