Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählen 1-xx mit Vorgabe Anfangszahl und Ende

Zählen 1-xx mit Vorgabe Anfangszahl und Ende
26.04.2018 21:59:43
K
Hallo.
Bräuchte Hilfe bezüglich einer Formel (wahrscheinlich typisch ;-) )
Ich habe eine Zeile in der man ein Kürzel einträgt. In einer weiteren Zeile den Anfangswert (i.d.R. 0001), eventuell sollte auch eine andere Zahl möglich sein.
Die Endzahl ist unterschiedlich, höchstwahrscheinlich nicht mehr als 4 Stellen.
Auf einer anderen Tabelle werden diese (2) Zellen zusammengefügt und sollen:
z.B.
Tabelle 1
Zelle A1
KE
Zelle A2
0001
Zelle A3
0500
Tabelle 2
Zelle A1
KE - 0001
....
KE - 0002
KE - 0003
....
KE - 0500
Hoffe auf Eure Hilfe.
LG

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zählen 1-xx mit Vorgabe Anfangszahl und Ende
27.04.2018 10:07:02
Robert
Hallo K,
Du suchst eine Formellösung? Folgende Formel in Zelle A1 der Tabelle2 eintragen und soweit runter kopieren, wie Du es brauchst:
=WENN(Tabelle1!$A$2+ZEILE(A1)-ZEILE($A$1)
Gruß
Robert
AW: Zählen 1-xx mit Vorgabe Anfangszahl und Ende
29.04.2018 18:49:29
K
Danke. Hat mir sehr geholfen.
Vielen Dank.
Gerne und Danke für die Rückmeldung (owT)
30.04.2018 09:53:30
Robert
Anzeige

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige