Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
256to260
256to260
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Werte in einer Zeile suchen und Anzahl ausgeben

Werte in einer Zeile suchen und Anzahl ausgeben
14.05.2003 16:18:19
Patrick Wund
Hallo!

Ich habe gerade eine Liste erstellt. Die erste Spalte enthält den Namen der Person. Die darauffolgenden Spalten haben jeweils als Überschrift ein bestimmtes Datum!

Jeder Person ist zu jedem Datum ein Buchstabe - entweder O oder W - zugeordnet.

Ich würde jetzt gerne wissen, wie man die Anzahl, der einem Namen zugeordneten W's, in ein Feld schreiben kann!
Also, daß in der Zeile der Person 1 die Anzahl der darin vorkommenden W's gezählt und in einem Feld angezeigt wird.

Vielen Dank, Patrick Wund aus Graz

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Werte in einer Zeile suchen und Anzahl ausgebe
14.05.2003 16:22:08
MarcoW
Hallo;

versuche =zählenwenn(Bereich_mit_W;"w")

Gru0 MarcoW

Re: Werte in einer Zeile suchen und Anzahl ausgeben
14.05.2003 16:22:19
Carsten
Hallo Patrick,

das geht mit "Zählenwenn".

=ZÄHLENWENN(B2:B40;"w")

Gruß
Carsten

DANKE für die Hilfe
14.05.2003 16:39:09
Patrick Wund
Vielen DANK für die Hilfe
Anzeige

423 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige