Microsoft Excel

Herbers Excel/VBA-Archiv

Zahl in einer Spalte suchen | Herbers Excel-Forum


Betrifft: Zahl in einer Spalte suchen von: Knut
Geschrieben am: 11.12.2009 13:56:26

Hallo zusammen,

ihr könnt mir sicher helfen.
Ich habe in der Spalte a2 eine Zahl, die auch in der Spalte b2 bis b2000 ist.
Wenn diese Zahl in der Spalte b2 bis b2000 wiederzufinden ist, soll in der Spalte C eine 1 erscheinen ansonsten eine 0.
Sicher ist dies für Kenner simpel, aber ich verzweifel gerade.

Danke für jede Hilfe.

Gruß

  

Betrifft: =WENN(Zählenwenn($B$2:$B$2000;A2);1;0) von: NoNet
Geschrieben am: 11.12.2009 13:59:44

_oT = "ohne Text"


  

Betrifft: AW: =WENN(Zählenwenn($B$2:$B$2000;A2);1;0) von: Knut
Geschrieben am: 11.12.2009 14:10:11

Danke.... :-)


Beiträge aus den Excel-Beispielen zum Thema "Zahl in einer Spalte suchen"