Live-Forum - Die aktuellen Beiträge
Datum
Titel
25.06.2024 22:07:02
25.06.2024 21:01:55
25.06.2024 19:21:44
Anzeige
Archiv - Navigation
1076to1080
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte addieren mit Bezug auf andere Spalten

Werte addieren mit Bezug auf andere Spalten
26.05.2009 15:53:26
Dennis
Hallo,
in Spalte A steht entweder KAUF oder VERKAUF, Spalte B ist WARE1 oder WARE2, Spalte C ist die Stückzahl.
Nun würde ich gern in eine Zelle den aktuellen Bestand von Ware1 und in einer anderen Zelle den Bestand von Ware2 sehen. Aber wie addiere ich die Bestände mit Berücksichtigung auf die anderen Spalten?
Gruß Dennis

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:01:20
Hajo_Zi
Hallo Denis,
SUMMENPRODUKT()

AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:05:23
Dennis
Hallo Hajo,
SUMMENPRODUKT funktioniert doch nur mit Zahlen, oder?
Aber bei mir ist es so, dass in Spalte A und in Spalte B Worte stehen. Nur in Spalte C ist die Stückzahl.
Daher wüsste ich nicht, wie ich diese Funktion nutzen kann.
Gruß Dennis
AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:28:23
Hajo_Zi
Hallo Denis,
nur das was Du summieren willst muss eine Zahl sein. Für Anzahl ist es auch egal.
Gruß Hajo
AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:05:31
Rudi
Hallo,
=SUMMEWENN(B:B;"Ware1";C:C)-2*SUMMENPRODUKT((A2:A100="Verkauf")*(B2:B100="Ware1")*C2:C100)
Gruß
Rudi
Anzeige
Danke! :) ot
26.05.2009 16:13:14
Dennis
ot
AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:09:12
David
Hallo Dennis,
meinst du so:
Tabelle1
 ABCDEFG
1 Kauf Ware 1 121  Kauf Ware 1 471
2 Verkauf Ware 2 1213  Verkauf Ware 1 3525
3 Kauf Ware 1 213  Kauf Ware 2 49
4 Verkauf Ware 2 2313  Verkauf Ware 2 17657
5 Verkauf Ware 2 4354       
6 Kauf Ware 1 68       
7 Verkauf Ware 2 67       
8 Verkauf Ware 1 5       
9 Kauf Ware 2 4       
10 Verkauf Ware 2 234       
11 Kauf Ware 1 2       
12 Verkauf Ware 1 3436       
13 Verkauf Ware 2 354       
14 Kauf Ware 2 45       
15 Verkauf Ware 1 6       
16 Verkauf Ware 2 8568       
17 Verkauf Ware 1 78       
18 Kauf Ware 1 67       
19 Verkauf Ware 2 8       
20 Verkauf Ware 2 546       

Zelle Formel
G1 =SUMMENPRODUKT(--($A$1:$A$20=E1);--($B$1:$B$20=F1);$C$1:$C$20)
G2 =SUMMENPRODUKT(--($A$1:$A$20=E2);--($B$1:$B$20=F2);$C$1:$C$20)
G3 =SUMMENPRODUKT(--($A$1:$A$20=E3);--($B$1:$B$20=F3);$C$1:$C$20)
G4 =SUMMENPRODUKT(--($A$1:$A$20=E4);--($B$1:$B$20=F4);$C$1:$C$20)

Tabellendarstellung in Foren


Gruß
David
Anzeige
AW: Werte addieren mit Bezug auf andere Spalten
26.05.2009 16:12:41
Dennis
Hallo David,
genau so sieht meine Tabelle aus. Und ich möchte einfach dann den aktuellen Bestand von Ware 1 und Ware 2 ermitteln. Jetzt müsste ich nur noch den Saldo aus Kauf und Verkauf bilden und dann habe ich das, was ich suche.
Danke!
AW: Werte addieren mit Bezug auf andere Spalten
27.05.2009 08:02:41
David
Hallo Dennis,
nun, dann einfach die beiden Formeln in G1 und G2 mit einem Minus verbinden. Das sollte doch mit "Excel gut" kein Problem sein.
Gruß
David

332 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige