Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Werte eines bestimmten Wochentages und eines Zeitbereiches addieren

Gruppe

WOCHENTAG

Problem

Wie kann ich aus einer Tabelle alle Werte eines bestimmten Wochentages und einem bestimmten Zeitbereich addieren?

Lösung
Folgende Matrixformel: =SUMME((A1:A13>9/24)*(A1:A13<=18/24)*(WOCHENTAG(B1:B13,2)<6)*(C1:C13))

Beiträge aus dem Excel-Forum zu den Themen Matrix und WOCHENTAG