Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Anzahl der Wochentage in einem vorgegebenen Zeitraum ermitteln

Gruppe

WOCHENTAG

Problem

Wie kann ich das Vorkommen eines bestimmten Wochentages in einem vorgegebenen Zeitraum ermitteln?

Lösung
Matrixformel: =SUMME(WENN(WOCHENTAG(B2-1+ZEILE(INDIREKT("1:"&KÜRZEN(B3-B2)+1)))=B1;1;0))

Beiträge aus dem Excel-Forum zu den Themen Matrix und WOCHENTAG