Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Aus Liste Anzahl der Januartage eines bestimmten Jahres listen

Gruppe

Matrixfunktion

Problem

Aus einer Datenreihe einer Tabelle soll die Anzahl der Januartage eines bestimmten Jahres ermittelt werden.

Lösung
Matrixformel: =SUMME((MONAT(Tabelle1!$A1:A40)=1)*(JAHR(Tabelle1!A1:A40)=2002)*1)

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion