Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Addition von Werten links und rechts eines Doppelpunktes

Gruppe

Matrixfunktion

Problem

Die Werte links und rechts eines Doppelpunktes (z.B. Spielergebnisse) sollen addiert werden.

Lösung
Folgende Matrixformel: =SUMME(WERT(LINKS(A1:A6;FINDEN(":";A1:A6)-1)))&":"&SUMME(WERT(RECHTS(A1:A6;LÄNGE(A1:A6)-FINDEN(":";A1:A6))))

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion