Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Werte eins bestimmten Monats summieren

Gruppe

Matrixfunktion

Problem

Wie kann ich, wenn ich in Spalte A die Tage eines Jahres im Datumformat und in Spalte B zu jedem Tag einen Wert eingetragen habe, die Summe der Werte des in Zelle C2 hinterlegten Monats feststellen?

Lösung
Folgende Matrix-Formel: =SUMME(((MONAT(A1:A365))=C2)*(B1:B365))

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion