Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
772to776
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
772to776
772to776
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Runden einer Zelle mit Zeitformat auf volle halbe

Runden einer Zelle mit Zeitformat auf volle halbe
19.06.2006 18:02:54
jochen
Hallo Profis
ich habe mir eine Arbeitszeittabelle gebastelt. Jetzt sitze ich über einem Problem und komme nicht weiter:
In A1 steht eine errechnete Arbeitszeit, in Zelle B1 soll jetzt die Zeit von A1 gerundet auf die volle halbe Stunde stehen. Wie bekomme ich das hin? Mit der funktion Aufrunden() schaffe ich das nicht, da er nur die Zahl (nicht die formatierte Zeit) rundet.
Danke im Vorraus für die Hilfe
Jochen

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Runden einer Zelle mit Zeitformat auf volle halbe
19.06.2006 18:30:22
Christoph
Hallo Jochen,
ich kann dir nicht versprechen, dass das bei deiner Version 5.0/7.0 auch so funktioniert.
Bei XP zB mit folgender Formel in B1 (Format = Zahl)
=RUNDEN(A1*24/0,5;0)*0,5
Gruß
Christoph
PS: Rückmeldung wäre nett
AW: Runden einer Zelle mit Zeitformat auf volle ha
19.06.2006 20:20:54
Erich
Hallo Jochen,
in welchem Format brauchst du denn das Ergebnis?
Als Zahl (im Standardformat, Zelle A2) oder als Uhrzeit (A3 und A4)?
Du kannst es dir hier aussuchen:
(Die 48 steht in den Formeln, weil ein Tag 48 halbe Stunden hat.)
Tabelle1
 AB
111:1311
211:1311:00
311:1311:30
Formeln der Tabelle
B1 : =RUNDEN(A1*24/0,5;0)*0,5
B2 : =RUNDEN(48*A2;0)/48
B3 : =AUFRUNDEN(48*A3;0)/48
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: Runden einer Zelle mit Zeitformat auf volle ha
22.06.2006 18:11:32
Jochen
Hallo Christoph, Hallo Jochen
hier meine Rückmeldung - es klappt! Danke Euch beiden
Gruß Jochen

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige