Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zellen verbinden + benutzerdefiniertes Format

Zellen verbinden + benutzerdefiniertes Format
08.06.2009 11:38:52
Joe
Hallo zusammen,
habe eine Frage, wie man in der angehängten Datei zwei Zellen miteinander verbindet und gleichzeitig über benutzerdefiniertes Format das Wort Aktivitäten einfügt.
Hoffe, dass ich mich genau genug ausgedrückt habe.
Für Hilfe bin ich sehr dankbar.
https://www.herber.de/bbs/user/62291.xls
Viele Grüße
Johannes

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=B1&" Aktivitäten "& D2
08.06.2009 11:45:39
Matthias
Hallo
diese Formel in D7 eintragen
=B1&" Aktivitäten "& D2
Gruß Matthias
AW: =B1&" Aktivitäten "& D2
08.06.2009 11:47:30
Joe
Super, das war ja easy! :-)
VIELEN DANK!
kleiner Zusatz ...
08.06.2009 11:54:08
Matthias
Hallo
Besser so:
=WENN(ISTZAHL(B1);B1&" Aktivitäten "& D2;"")
dann bleibt die Zelle optisch leer, wenn in B1 ein Text steht oder B1 leer ist
Desweiteren könnte mann noch prüfen. ob B1 größer "Null" ist.
Das überlasse ich aber Dir ;o)
Gruß Matthias
AW: kleiner Zusatz ...
08.06.2009 11:55:40
Joe
Da dort immer ein Wert steht, ist das eigentlich egal.
Aber danke für den Hinweis!
Gruß Johannes
="Aktivitäten " &D2 owT
08.06.2009 11:46:32
Rudi
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige