Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1328to1332
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

,1 abrunden und ,9 aufrunden

,1 abrunden und ,9 aufrunden
11.09.2013 07:18:24
Heinz
Gutoen Morgen Liebe Excellenten,
gibt es eine Möglichkeit - ohne VBA -
Komma-Zahlen, die knapp an einer ganzen Zahl liegen
auf- bzw. abzurunden
Beispiel:
3,5 = 3,5
3,1 = 3,0
3,9 = 4,0
5,4 = 5,4
5,1 = 5,0
5,9 = 6,0
Also alle, die maximal 0,1 Punkte darüber oder
darunter liegen, werden zu ganzen Zahlen.
Ich freue mich auf eure Lösungen.
Heinz

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ,1 abrunden und ,9 aufrunden
11.09.2013 08:08:25
Markus
Hallo Heinz,
=WENN(A1-ABRUNDEN(A1;0)=0,1;ABRUNDEN(A1;0);WENN(A1-ABRUNDEN(A1;0)=0,9;AUFRUNDEN(A1;0);A1))
lg
Markus

AW: ,1 abrunden und ,9 aufrunden
11.09.2013 08:13:55
Heinz
Hallo Markus,
das geht schon in die Richtung.
Das Problem (habe ich leider nicht so aufgeführt)
Hinter meinen Beispielzahlen verbergen sich
Zahlen mit vielen Kommastellen, also
3,1 ist de facto 3,09766
Heinz

AW: ,1 abrunden und ,9 aufrunden
11.09.2013 08:12:12
KlausFz
Hallo Heinz,
mit dem sollte es gehen:
=WENN(ABS(D13-RUNDEN(D13;0))>0,1;D13;RUNDEN(D13;0))
Gruß!
Klaus

Danke
11.09.2013 08:58:29
Heinz
Hallo Klaus,
Super. Danke.
Heinz
Anzeige

306 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige