Anzeige
Archiv - Navigation
1612to1616
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Auf- und Abrunden von Zeiten

Auf- und Abrunden von Zeiten
08.03.2018 20:56:33
Zeiten
Hallo,
ich habe folgende Frage:
Und zwar moechte ich gerne diverse Zeiten in einer Excelliste zusammenfassen. Dafuer sollen die eingegebenen Zeiten automatisch im selben oder einem anderen Feld auf- bzw abgerundet werden.
Folgendes System soll dabei greifen:
...bis 7 Min wird auf Ganze abgerundet 7:07 gleich 7:00; 16:52 gleich 16:45 ; 15:37 gleich 15:30
...ab 8 Min wird auf Ganze aufgerundet 7:08 gleich 7:15; 16:53 gleich 17:00; 15:38 gleich 15:45
Also Abrunden bei 1 bis 7 Min und Aufrunden bei 8 bis 14 Min
Danke im Voraus :)

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Auf- und Abrunden von Zeiten
08.03.2018 21:05:26
Zeiten
Hi
Runden auf die 1/4-Stunde geht so:
=VRUNDEN(A1;ZEIT(0;15;0))
oder
=RUNDEN(A1*24*4;0)/(24*4)
Gruß Daniel
AW: Auf- und Abrunden von Zeiten
08.03.2018 21:22:24
Zeiten
Danke!
Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige