uhrzeiten auf und abrunden usw....

Bild

Betrifft: uhrzeiten auf und abrunden usw....
von: Andi L.
Geschrieben am: 04.11.2003 13:37:49

hallo leute, wie kann man bei excel zeitangaben aufrunden (z.B. 09:43 auf 10:00) bzw. abrunden (Z.B. 09:16 auf 09:00) ??
und wie kann man zeitintervalle (also 9-10uhr, 10-11uhr, etc.) erfassen, sodaß z.B. 09:43 automatisch im intervall 9-10uhr mit anzahl 1 gezählt wird, bzw. wenn noch 09:16 dazukommt, die anzahl 2 für dieses intervall erscheint!!
ich glaub, excel mag zeitangaben gar nicht ?????

Bild


Betrifft: AW: uhrzeiten auf und abrunden usw....
von: Andreas Walter
Geschrieben am: 04.11.2003 13:42:56

Schreib 09:16 in A1
Schreib in B1 folgende Formel
=RUNDEN(A1*24;0)/24
Dadurch kannst Du auf volle Stunden auf/ab runden

Den 2. Teil verstehe ich nicht wie du das willst, aber
zählenwenn
wäre ein guter Anfang


Bild


Betrifft: AW: uhrzeiten auf und abrunden usw....
von: Andi L.
Geschrieben am: 04.11.2003 18:03:45

danke für die tipps, funktioniert beides!


Bild


Betrifft: AW: uhrzeiten auf und abrunden usw....
von: xXx
Geschrieben am: 04.11.2003 13:44:24

Hallo,
zu 1:
in A1 steht deine Zeit.
=Runden(A1*24;0)

Gruß aus'm Pott
Udo
http://www.excelerator.de

P.S. Das Forum lebt auch von den Rückmeldungen der Frager an die Antworter!


Bild


Betrifft: AW: uhrzeiten auf und abrunden usw....
von: Andi L.
Geschrieben am: 04.11.2003 18:06:09

danke udo


Bild

Beiträge aus den Excel-Beispielen zum Thema " Commandbutton"