Spalten A/B auf Übereinstimmungen prüfen??

Bild

Betrifft: Spalten A/B auf Übereinstimmungen prüfen?? von: Andy
Geschrieben am: 23.02.2005 17:18:54

Hallo Leute...

Hab hier schon oft Hilfe erhalten und bin sehr dankbar, dass es solch ein Forum gibt. Ich habe ein Problem und stehe irgendwie auf dem Schlauch :-(

Ist sicher zeimlich easy, aber ich hab wohl grad mal wieder ne Blockade:

Ich habe Spalte A und B nebeneinander. In beiden Spalten stehen unterschiedlich viele Werte (Zeichenfolgen von unbestimmter Länge, teilweise nur Buchstaben, teilweise Buchstaben und Zahlen gemischt).

Kann ich eine Funktion einsetzen, die mir sagt(bzw. durch ne Formatierung anzeigt), welche Werte aus Spalte A auch in Spalte B vorkommen?

Hoffe, ich habs vernünftig erklärt. Bin ziemlich verzweifelt und für jede Hilfe dankbar :-(

Gruß
Andy

Bild


Betrifft: AW: Spalten A/B auf Übereinstimmungen prüfen?? von: Josef Ehrensberger
Geschrieben am: 23.02.2005 17:24:34

Hallo Anfy!

Z.B. so.
 
 AB
1123ghi
2abc123
3456def
4def789
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B11. / Formel ist =ZÄHLENWENN($A$1:$A$4;B1)>0Abc
B21. / Formel ist =ZÄHLENWENN($A$1:$A$4;B2)>0Abc
B31. / Formel ist =ZÄHLENWENN($A$1:$A$4;B3)>0Abc
B41. / Formel ist =ZÄHLENWENN($A$1:$A$4;B4)>0Abc
 





Gruß Sepp

P.S.: Rückmeldung nicht vergessen!


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Spalten A/B auf Übereinstimmungen prüfen??"