Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1392to1396
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel funktioniert nicht

Formel funktioniert nicht
27.11.2014 08:10:44
Markus
Guten Morgen,
Hab mal wieder eine frage.
Warum funktioniert diese "rechnung" nicht?
=WENN(SUMME(CA8:CB8)0;WENN(SUMME(FF9:FF108)/(SUMME(CA8:CB8))0;"";0);0)
er schreibt zwar 0 hin (wenn die felder leer sind) aber wenn ich z.b. in ein feld 1 und in das andere 3 reinschreibe bleibt das feld leer.
(CA8:CB8 steht immer 0 drinnen bis jemand die 0 ändert diese ändert sich sobald in FF9:FF108 etwar eingetragen wird) also z.b.
in CA8:CB8 steht 1
und in FF9:FF108 steht 3 sollte er 1/3 rechnen und mir den wert hinschreiben (formel)
solange in CA8:CB8 0 steht steht dort wo die formel steht auch 0 drinnen nur sobald er rechnen soll funktioniert das nicht hab es ausprobiert wenn ich diese formel nehme
=WENN(SUMME(CA8:CB8)0;WENN(SUMME(FF9:FF108)/(SUMME(CA8:CB8))0;"1";0);0)
dann schreibt er mir 1 hinein wenn in einer der felder was steht .. also irgendwie funktioniert der emty nicht ..
Danke euch
lg

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel funktioniert nicht
27.11.2014 08:28:46
SF
Hola,
Beschreibungen mit Satzzeichen lesen sich deutlich einfacher.
in CA8:CB8 steht 1
und in FF9:FF108 steht 3 sollte er 1/3 rechnen und mir den wert hinschreiben (formel)
Rechnen tut die Formel gar nichts, da du definiert hast, wenn die Summe ungleich 0 ist, soll "" in die Zelle.
Rein von der Syntax her ist die Formel korrekt - werden die Zahlen in CA8:CB8 und FF9:FF108 händisch eingetragen, oder per Formel ermittelt?
Gruß,
steve1da

AW: Formel funktioniert nicht
27.11.2014 08:40:49
Markus
Die zahlen werden durch eine formel ermittelt.

AW: Formel funktioniert nicht
27.11.2014 08:41:20
SF
Hola,
magst du die auch nennen?
Gruß,
steve1da

Anzeige
AW: Formel funktioniert nicht
27.11.2014 08:54:50
Markus
Diese formel steht in FF8:FF108
=WENN(CD10=1;"";WENN(ODER(DI10 = "";DE10="");"";WENN(DG10="";DI10-DE10;DI10-DG10)))
und diese in CA8 steht
=SUMME(CA9:CA108)
und in CB8
=SUMME(CB9:CB108)

AW: Formel funktioniert nicht
27.11.2014 09:00:01
SF
Hola,
schwer das ganze nachzuvollziehen.
Kannst du eine Beispieltabelle mit Wunschergebnis posten?
Ich würde tippen, dass "Leer" nicht erscheint, weil das Ergebnis von FF8:FF108 "" ergibt.
Gruß,
steve1da

AW: Formel funktioniert nicht
27.11.2014 09:08:42
Markus
Hab es schon gelöst hatte einen denkfehler drinnen
das ist die richtige formel
=WENN(SUMME(CA8:CB8)0;SUMME(FF9:FF108)/(SUMME(CA8:CB8));0)
Danke euch

Anzeige
AW: Formel funktioniert.... owT
27.11.2014 09:39:49
robert

327 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige